Yet more Win 10 Update woes

  davidmball9 15:37 28 Jul 2018

Earlier this year, I had all sorts of Problems with the fall update to Win 10, on both my laptop and desktop. I sorted it out after some good advice from Forum members, by creating bootable USBs (32 bit for laptop and 64 bit for desktop) and upgrading from them. Them came the April update (1803)and more problems. My desktop encountered an error during upgrade (as before) and reverted to the previous version 1709. My laptop appeared to update successfully but when I was not actively using it, it rebooted every 10 mins. I presume ed it was still trying to update. I rolled windows back to version 1709, but the reboot problem remained. I thought I would try the same method as last time and create bootable USBs of the 1803 build. However in both cases (32 & 64 bit) the creation tool failed with the error code 0x80042405-0xA001A. This problem seems to have beeen around for a while according to various web forums. An additional problem now is that both USB sticks were corrupted and not recognisable by windows. Occasionally, both my laptop and desktop will register one of the sticks being inserted and gives it a drive letter, but also gives a message to insert a disc into usb drive. When I right click and try and format the drive, it just says windows was unable to complete the formatting. I have tried formatting through the map network drive route as suggested on the web, but I cannot find the drive in the network list. I am loathe to try other USB sticks as I don't want to corrupt them as well,so am not sure where to go next. I tried updating the laptop direct from the media creation site. It downloaded the files, created the update tool, searched for updates and then closed without doing anything. Anyone got any advice on how to sort this?

  wiganken2 16:56 28 Jul 2018

Do you have access to another PC/Laptop (a nearby friend perhaps?) to see if their OS can 'see' the USB sticks? If they can access the stick(s) then maybe they can be fixed on their machine using the command window chkdsk /f (drive letter): command. If this can be done on their machine then formatting can also be tried. It may not fix your machine but it may fix your USB sticks as a first step.

  davidmball9 17:02 28 Jul 2018

I can try the Tech Support guy at work on Monday. Worth a try. Thanks.

  Fruit Bat /\0/\ 21:30 28 Jul 2018

I suggest you use diskpart clean to completely wipe the USB drives and then format them.

click here

  davidmball9 13:02 29 Jul 2018

Ok just tried diskpart with the drive that does register in explorer. when I typed clean I got an error message saying diskpart has encountered an error access is denied, but I typed list disk again and the drive was highlighted with an asterisk. I tried the Format fs=NTFS command and got message 0 percent complete, then Diskpart has encountered an error: The parameter is incorrect. I have tried various drive names. The other drive cleaned OK and got as far as the format command before registering the same error as above. Checked the event log and it says Cannot zero sectors on disk \?\PhysicalDrive3. Error code: [email protected] Don't know where to go from here.

  Fruit Bat /\0/\ 16:10 29 Jul 2018

throw that USB drive away.

  davidmball9 19:18 29 Jul 2018

Great! Microsoft not only screws up your PC, it also trashes your memory sticks.

As I only seem to be able to update my Windows version using a bootable drive, how can I ensure I don't screw up more USBs with duff media creation tools? Is there a site that has a tool guaranteed to work? I suppose I could buy dual layer DVDs and create a bootable disc, but will I have the same problem?

Does anyone know why this update problem keeps happening? Is is because my Win 10 operating systems were free upgrades from Win7? I would have thought the update to 1709 I did a few months ago, using bootable USB drives would have solved any problems.

  rdave13 19:44 29 Jul 2018

Have a read here concerning formatting flash drives, Link

I suspect that you might have software installed on both Desktop and laptop that affects Windows updating. You do have data backups I'm sure. Fix the usb drives and clean install again. Is your laptop 32-bit?

  davidmball9 21:19 29 Jul 2018

Laptop is 32 bit and desktop is 64 bit - hence 2 useless USB sticks. I don't mind clean installing on my laptop as I don't have much software, but it would be a pain on my desktop. All my desktop files are backed up and I take regular images. I'll have a read of the linked article, thanks.

  rdave13 21:35 29 Jul 2018

Do check if your laptop's CPU system is 64-bit available. Your original OS might have been 32-bit but your CPU could be 64-bit.

  davidmball9 00:41 30 Jul 2018

It is a T5450 core 2 duo processor. settings say it is a 32 bit x64 based processor.

What is Markdown?

Markdown lets you add more formatting to your post. Simply type in your post and it will display as written.

If you wish to add bold or italic characters, add a hyperlink to another website, a heading or a horizontal line, simply use the relevent icons above the text input field.

A preview of your post will appear in the grey box below. If you make a change and you're not happy, simply press the back arrow icon to undo.

Post a Reply

4500

Elsewhere on IDG sites

Google Home Hub review

Print legends Dan Mumford and Supermundane on making the leap from 2D to AR

How to watch Apple’s October 2018 iPad launch

OnePlus 6T : date de sortie, prix et autres rumeurs