Yahoo ambushing my internet searches

  Telles 11:15 30 Dec 2015
Locked
Answered

I currently use Chrome as my defalt browser. Despite having set Chrome as my default search engine Yahoo keeps coming up on my searches. I have tried other browsers but there seems to be something on my laptop that enables Yahoo to step in every time I search. How can I get rid of this problem?

  RV510 11:25 30 Dec 2015

When connected to the internet go into 'tools', the cog wheel icon on the top right of your taskbar, click on 'manage add-ons' and in the box that comes up anything with Yahoo against it click on it and choose 'disable' then 'apply' and close out the box, you should then not be hijacked by Yahoo every time.

  Fruit Bat /\0/\ 12:14 30 Dec 2015

Tools -setting - search engines - click yahoo - click x to delete the search engine.

  robin_x 15:01 30 Dec 2015

Also run ADW Cleaner

  Telles 13:52 31 Dec 2015

Thanks for the advice but none pf these actions have removed the problem

  RV510 14:20 31 Dec 2015
Answer

Then change your internet options setting. Open Chrome and when it's fully loaded open 'tools' again and click on 'internet options', in the pane that opens, it should open in 'general' and the URL for Yahoo should be showing in the box, delete the URL and type in the Chrome URL or just choose 'use current', as long as Chrome is in the box click 'apply' and close it out. Close out the internet and then open it again, this time Chrome should be your home page.

  Telles 12:45 01 Jan 2016

I finally cleared the problem. I went into my program folder and searched with text "search" and found 2 yahoo files. Once they were deleted the problem was solved. Thanks to everyone for all the advice.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

How to Watch Mi Mix 4, Mi 9 Pro Live Stream: Xiaomi 24 September Event

The new World Cup logo: designers on how it scores against WC logos of old

iOS 13 Latest Version, Updates, Problems, Fixes, and New Features

Les meilleures séries OCS (2019)