Wins 10 update seems to have kill my laptop, help.

  rickf 14:15 05 Feb 2018
Locked

Dell Latitude E7420 i5 with 128g MSATA. An update started when I booted into Wins 10 after not using the laptop for about 10 days. Took an age so left it to update overnight. Started laptop in the morning and updates started installing. When completed, laptop restarted , went on to Splash screen, then appeared to boot up windows but with the task bar flashing continuously and just stuck there without further progress. Tried automatic repair in windows but could not complete yielding there was a problem with the device.I then tried cleaning all drives and must have wiped out the OS. Now still boots up to splash screen and the flashing task bar like before. I tried reinstalling using Windows Media Creation Tool but not booting in. How to install a fresh copy of Wins 10?? Thanks

  Fruit Bat /\0/\ 15:48 05 Feb 2018

Try this to stop the flashing Taskbar

  1. Click the Start icon 2 .Type in regedit
  2. Select regedit from the top of the result
  3. Go to: HKEYCURRENTUSER\Control Panel\Desktop
  4. Edit ForegroundFlashCount - Find ForegroundFlashCount - Double click ForegroundFlashCount - Replace the value for Value Data with 1
  5. Edit ForgroundLockTimeout -9. Find ForegroundLockTimeout - Double click ForegroundLockTimeout - Replace the value for Value Data with 0
  rickf 16:17 05 Feb 2018

Thanks for quick reply. Cannot do what you suggest. The icons are not active. The task bar flashes but the few icons are not active. Rest of the screen is blank. The H/D indicator is turning as if trying to get into OS but can't. As said, it shows no OS was found after I got into the innards. How to reinstall Wins 10 as device has no optical drive. I restarted with Wins media creator tool on usb but nothing comes up. I had set the boot sequence to USB, still no joy. I think the only way is if I can reinstall wins 10 OS.

  rickf 16:20 05 Feb 2018

I did ran diagnostics and it showed no problems found on the device. Could not complete reset either, stopped around 89% and reported it ran into a problem.

  Forum Editor 16:26 05 Feb 2018

Moved to the Windows Help forum from Tech Helproom.

  Fruit Bat /\0/\ 21:03 05 Feb 2018

Have you enabled legacy boot in BIOS otherwise the USB will not boot.

  rickf 22:05 05 Feb 2018

I think I did. If I remember correctly there are 2 options under legacy boot. Should I choose one? Can't remember what they are called now. Will check tomorrow.

  rickf 09:30 08 Feb 2018

Legacy boot is enabled but still no joy. Can't boot with the usb. Any more ideas people. ?

  rickf 15:37 08 Feb 2018

Defeated by windows 10. Handed over to a tech finally for fresh install. Reported that it's now updating as we speak.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy Book 2: Release date, price and specs

Adobe's groundbreaking prototypes of new features and apps for Creative Cloud

When is the next Apple event?

Test : le Samsung Galaxy A9