Windows search does not find or look inside RTF

  ekblackwell 19:15 05 Nov 2015
Locked

It's a Windows 7 64 bit system. This search within RTF files has never worked. It's beomce more of an issue because of bringing in these RTF files from CD. It won't even find them by name.

The files are under My Documents. The file extension is set under the Indexing Options. I have rebuilt the index with Index Properties and File Contents checked. I have gone under Folder options and selected "Always search file names and contents..."

None of this has worked. Any ideas?

  Forum Editor 13:42 06 Nov 2015

Unfortunately, all my machines are now running Windows 10, so I can't help with a Windows 7 situation.

Windows 10 finds my RTF files without any trouble.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Amazon slashes Echo Dot price to just £24.99 to kick off Black Friday

The 51 Best Free Typefaces Every Designer Should Have

Mac mini 2018 review

Les meilleurs écouteurs et casques audio (2018)