Windows Live Mail account properties problem

  tallboy 13:02 23 Nov 2013

I'm just rebuilding my PC after a major lockup. I have installed Windows Live Mail successfully and it downloads new emails from my new PlusNet account.

Yesterday I started to restore my many previous emails - received via BT Internet, TalkTalk & Tiscali over a period of a few years. I probably ticked too many at once, since I seem to have caused 'message indigestion'. None of the messages appear in Live Mail - only the account titles and associated Inbox, Send, Delete & Junk boxes.

When I first start up WLM, I can select 'properties' etc for these accounts by right clicking the mouse, but after a few minutes (when presumably import starts up again) it doesn't work. (However it is fine for other users)

How do I stop Import from doing it's job & get it working OK on my logon? I would delete these old accounts again if I could get the properties list to display and start importing again - a few at a time.

  Jollyjohn 14:42 23 Nov 2013

Disconnect from internet - disable Network adapter is an easy way to temporarily disconnect.

Open WLM

Under properties for each account there is a box labelled "include this account when synchronising" - un tick this for all accounts, except new PlusNet.

Re enable Network adapter to reconnect to internet

Try Send & Receive and it should only check new account.

  tallboy 17:19 23 Nov 2013

Hi jollyjohn

Thanks for the quick reply. I think I mis-explained the problem previously - sorry for that.

Now, even after a restart, I can't get a drop-down list (which is what I meant to call it on my last post) to get to properies, move up / down etc.

Some of what I tried to download from my backup disc is there, but I think I need to delete all messages and start again. (I can access the current ones via my ISP).

This will probably mean going into the part of C: drive where the messages are stored. Would that fix the problem? If so, where are they in Win 7

  Jollyjohn 19:29 23 Nov 2013


With WLM open click on the tab to the left of Home

This should give a drop down menu

Click Options Mail Advanced Maintenance Change store folder - this will tell you where your messages are saved. Note it and then search to that location.

If you select eMail accounts, instead of Mail, you should be able to untick " include this account........"

  tallboy 22:17 25 Nov 2013

Many thanks for the location Jollyjohn. After lodging my last post, I discovered that Bullguard had not made a complete backup of my messages. It had saved the various Storage Folders I had set up, but there were no messages in them.

I'm just re-loading apps / setting up my PC after a Windows 7 re-install and on the User Profile with the problem I can't get any right-mouse-button drop-down lists on the desktop or WLM. So the easiest way around the problem is to create a totally new profile and download the current messages from my ISP's server. I can then manually add what messages Bullguard has saved.

Given the info you have provided, I'll move the WLM message onto a non-C: partition to start with - in case my PC has to have another re-build in the future!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

ManvsMachine and other artists put Apple's iMac Pro to the test using powerful rendering tools

What to expect at Apple's 27 March education event

Comment filmer l’écran d’un iPhone ?