Hot Topics

Windows error 0x800704DD win 10 attempt

  highside 09:51 02 Aug 2015

Trying to download Win 10 before getting official message. I get 'Something Has Happened' or another time I received error 0x800704DD-0x90016 Any help please?

  Govan1x 11:59 02 Aug 2015

I think it basically means you are not running it as Administrator. Not sure how you would do it to run as administrator, maybe someone else can advise.

  Govan1x 12:19 02 Aug 2015

You could try opening windows update from the control panel but do not run it and then open CMD as administrator and copy and paste this into it and hit enter. wuaucllt.exe /updatenow Now windows updates may start itself doing that but if not run it manually.

Or do it this way. Open Windows update but do not run it then click on restore down next to the red arrow. Then open CMD as administrator so that both are on the same page and copy and paste wuaucllt.exe /updatenow into it but do not run it. Next start windows update manually and then press Enter in command as soon as possible and windows update will say downloading W10. That should do it for you.

I would do my 2nd selection first as that is most likely to work.

  Govan1x 12:39 02 Aug 2015

Should have said press enter on your keyboard to start CMD running.

  robin_x 14:45 02 Aug 2015

Disconnect all other USB / SD etc devices except mouse and keyboard.

Disable Antivirus and uninstall any Tune-up utilities you may have.

Right-click and Run as Admin if you can.


MS Media Creation Tool also offers an Upgrade button.

Or download '..for another PC' and run setup(.exe) from DVD, Flash or mounted iso

  robin_x 14:57 02 Aug 2015

'Mounting' a downloaded iso is not natively possible for W7 users.

So for any not creating a DVD or Flash, a utility is needed.

WinCDemu is suitable (and Junk free)

  highside 13:19 04 Aug 2015

Thanks for replies, still ongoing. Forgot to say I have Win 8.1 64bit

  robin_x 16:21 04 Aug 2015

Mounting an iso download in Win8/8.1/10 can be done by right-clicking the iso and Open with Explorer

Then double-click Setup file

  highside 17:32 05 Aug 2015

Thanks for help but my problem has been cleared when I received the nod from Microsoft for official download. A bit of hassle with update which was eventually cleared with the Update Trouble shooter and Win 10 then installed perfectly Whole thing took about an hour once Windows Update went green. (one strange thing which slowed me down is that I got microsoft messages saying that the Update Trouble shooter was for Win 8.1 and it told me I had Win 8. I have always had 8.1 and once I ignored their message and used the tool anyway it worked fine)

  bethgee 18:30 08 Sep 2015

I'm still struggling with this. Deleted all Windows 7 updates then tried wuaucllt.exe/updatenow but still not downloading. should I try dismantling Kaspersky

  robin_x 19:09 08 Sep 2015

Click Start > Control Panel > System and Security > System

Double check that you are Windows 7 SP1

If not, you need to install it

Also make a note of if you are a 32 bit Operating System or 64 bit and if you are Home or Pro

Then try again with Kaspersky disabled or uninstalled.


If it still doesn't work, do the Media Creation Tool method described above

This thread is now locked and can not be replied to.

1x1 pixel
Elsewhere on IDG sites

How to watch HBO in the UK

All the Virtual Creative Events that'll save 2020

macOS 10.15.5 Catalina improves battery health and fixes Finder crash bug

French Days 2020 : dates, sites participants & bons plans