Windows 8.1 froze after I entered password, now I cannot shut down

  Jonah(without the whale) 17:43 13 Dec 2014

After what appeared to be a configuration session on switching on again after a windows 8.1 upgrade (though I did turn on Toshiba Tempro when I was last signed on, I entered my password and my Toshiba laptop froze showing the message Please wait.The laptop will now only hiberbate (or sleep, I don't know) when I press the power button or close the lib. There are no facilities on the screen to shut down. It's stuck on - any ideas please. To summarise: Switched on the laptop Machine did a windows configuration (took ages) Request screen for password appeared Entered password, pressed enter A circle of revolving dots appeared with the message Please Wait. The laptop responds to nothing I cannot switch it off or switch it on Cheers

  Fruit Bat /\0/\ 19:12 13 Dec 2014

If you have only Windows 8.1 installed on your pc, ry and hold down F8 or SHIFT F8 to load the advanced startup screen. It works sometimes and sometime it doesn't.

On the “Choose an option” screen, select Troubleshoot

On the “Troubleshoot” screen , select Advanced Options

On the “Advanced Options” screen , select Startup Settings

On the “Startup Settings” screen , select restart.

After the restart process Windows gives you the option to Enable Safe Mode

You can either perform a system restore if you have previously created a system restore point before the “faulty updates were installed” or you could manually uninstall the offending updates.

To Manually Uninstall Updates :

Go to Control Panel (you can simply search for it).

Got to Programs and Features

On the left, click View installed updates .

Select each of the recently installed updates and uninstall them.

Restart your PC and you should be back in business. You may have to restart a couple of times after the steps above before it finally gets past the “installing updates”.

  Jonah(without the whale) 19:28 13 Dec 2014

Hi. Thanks for your responses. Answers are: Yes, I have everything that I wanted backed up. I have tried fn8, fn12 and just plain 0 (which are options in the user manual, but they assume the machine is accessible) but nothing will stop the machine. All I can se now is the screen with Please wait on it. I do have recovery discs ready and waiting to use. I have tried inserting disc one of three, but it is not recognised. I have left the machine unattended in case there is just a long process running, but I think that really is giving it the benefit of the doubt. Any more idea will be gratefully received! Cheers

  Jonah(without the whale) 19:56 13 Dec 2014

Hi Rdave13

I can't get to the login screen, the machine is just hanging.

I can see what you mean though - get the battery to be totally discharged, and then repower the machine from the mains, so that it will need to reboot from scratch.

There's no need to remove discs and the like as the machine does not contain anything I need and was backed up anyway.

The laptop is only 4 old, so I guess it might be back to the sellers, but I am hopeful of not having to mess about doing that.

So hey, thanks for the information. I guess I have no choice but to les the machine wind itself down anyway as there does not appear to be any way of stopping it manually.

Many thanks.

  HenryF75 10:02 14 Dec 2014

Does holding in the power button for several seconds not power down your machine, it does on my laptop. if it does disconnect the mains for a few seconds, reconnect and restart. This process has worked for me in the past, though not to be recommended.

  Jonah(without the whale) 14:47 14 Dec 2014

Hi again

I should have said, buy the way that the machine is not just 4 old, but 4 months old! The pressing of the power button - the first thing I tried, but all it does is send the machine to hibernate or sleep or something. Pressing it again only shows the "please wait" message. It is as if the machine is on a loop that it cannot leave. Meantime, I am running the battery down by keeping the machine running all the time, but if I don't at least move the cursor, it sleeps/hibernates. But, if I leave it in that state for ages, the next time I press the power button, the Toshiba splash shows, but there is no response to F2, F8 or F12.

Back to the shop methinks, but I'll wait into the battery is dead to see if that forces a genuine restart.


  Fruit Bat /\0/\ 19:26 14 Dec 2014

Did you make the Restore DVDs?

Is there anything on it, that you need off it, before returning to factory condition?

  Jonah(without the whale) 16:19 29 Dec 2014

Hi Folks All is now OK, thanks to some details in this discussion and to Toshiba who gave me details of how to firstly access the machine ad secondly to reset it. The recap, the machine was stuck in start up and would not close down. Furthermore, there did not appear to be any way of accessing the machine while it was in this state. As suggested, I let the machine run so that the battery was exhausted. I started it (with the main power running) again, but nothing had changed. I called Toshiba support and the analyst there agreed, with the battery flat it should have been possible to start the machine in a particular mode which he hand-held me through. But this did not work. We then removed the battery and tried again. This time the machine responded and I was led through a few options and the machine reset itself to factory new. The Windows upgrades kicked in, after which the machine as fine. Toshiba were brilliant, and so was the help here. Thanks all round.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Huawei MateBook X Pro (2019) review

Magical mystery tour - Artist colourfully customises bus to promote positive mental health

Apple Streaming Service Release Date & Apple TV Subscription Rumours

Quel est le meilleur iPad ?