Windows 8.1 Drive locked, Partition missing

  Cyrtor 14:34 07 Mar 2015

Ive been having issues with loading my computer which has been working fine since I built it early last year, it's running windows 8.1 and since yesterday when I attempted to turn it on it says "Reboot and select proper boot device or insert boot media in selected boot device and press a key"

Ive attempted booting via window 8.1 disc and doing a system refresh but I got this message "The drive where windows is installed is locked. Unlock this drive and try again"

I followed some guides from google and attempted some fixes via the cmd prompt repairing the bootrec and creating new partitions or cleaning the diskpart but nothing has worked.

Im at a point where I no longer care about my data I just want my computer working again, I attempted a format but again this failed and I got this message " unable to reset your PC. A required Drive Partition is missing.

I running on a single harddrive and cannot access the windows desktop only the command prompt via the disc.

Any help would be great.


  rdave13 15:06 07 Mar 2015

Have you changed anything in the bios/uefi? Is the drive GTP? " Please note that you cannot use the Refresh Your PC feature if Windows 8 or 8.1 is installed on a drive with GPT (not MBR) partition table until you force the "UEFI only" boot setting in BIOS/EFI. Windows will not detect GPT partition alignment correctly if BIOS booting is enabled."

From here.

  Cyrtor 15:23 07 Mar 2015

I havent altered the bios or uefi only tried cleaning and formatting the disc paritions via command prompt commands also I check if the drive was GTP and im not 100% sure in the cmd prompt I typed diskpart - list disk and theres a GTP tab but in the row for my harddrive it isnt indicating anything in the GTP tab.

  rdave13 15:55 07 Mar 2015

If no "star" showing under GPT then it's MBR.

Some different solutions on page 9 here. I haven't read all the thread though.

  Fruit Bat /\0/\ 15:59 07 Mar 2015

from command prompt try


  Cyrtor 16:17 07 Mar 2015

Running through the fixes on that forum no luck so far and also tried fixmbr it says command complete or successfully completed but makes no change to the situation

  Cyrtor 17:14 07 Mar 2015

still no luck tried the fixes listed on that forum but due to the face I carnt even get to the desktop most are no help, there was one that gave me a cmd to try but my comp said the command was wrong

  robin_x 17:43 07 Mar 2015

If you have access to another computer, to make a CD/DVD or USB Flash, Minitool Partition Wizard Bootable CD iso has a Partition Recovery Wizard and also a Rebuild MBR function.

Those auto functions may not help, but you at least get a decent view of the drive and can explore what might have gone on. ie Is a partition really missing (Unallocated) or does Windows just think so.

  Cyrtor 18:40 07 Mar 2015

I have access to a laptop, and in the cmd prompt if I type diskpart ,sel disk 0, list partition it says there are none

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

HomePod review

Les meilleurs logiciels de montage vidéo gratuits (2018)