Windows 8 OEM can't re-install (seems like my PC can't find WinRecovery partition on my HDD)

  witchkingz 15:15 04 Aug 2013

I've bought MSI GE-60 few months ago and now I want to re-install my Windows 8. I've tried to do it but it gave me an error the error was : "Insert media some files are missing. Your Windows installation or recovery medial will provide these files." I made a research on internet and find out that my Windows is something called OEM and cannot be reinstalled without a W8 DVD (which I don't have it didn't came up with laptop ) or a recovery tools that PC has in it. The thing is when I first got the computer there was only C:/ part and I wanted D:/ too so I made a partition which called D:/ and seperated those. I am suspicious that might be the problem. Because I haven't deleted Windows Recovery parts or other things. Here is a screenshot showing all the partitions my HDD has. I really don't want to download and burn an ISO W8 DVD. Plus, these recovery has drivers or other many things that PC came up with. I'd like to recover my windows from those tools. I guess my computer can't seem to find those partitions which are necessery for re-installing W8. What will I do? Screenshot : click here

  rdave13 18:08 04 Aug 2013

Burning the Win 8 ISO would do no good as you don't have a key. Not familiar with MSI but did the backup manager (for want of better words) give you the option to burn restore discs or the option to restore from a usb flash drive? Are these options still available? Possibly by creating the D partition you might have deleted the hidden restore partition?

  woody 15:54 05 Aug 2013

I want to re-install my Windows 8. I've tried to do it What did you do to try?

  witchkingz 17:06 06 Aug 2013

Jock1e, the tool you mentioned cannot be used OEM machines. So when enter my serial it simply says OEM can't use it.

  woody 19:44 06 Aug 2013

If you do not have a valid DVD or recovery section on your PC - have you asked the retailer if they will sell you a recovery DVD?

  chub_tor 22:11 07 Aug 2013

The recovery section of your PC is in partition D: WinRE Tools on your screenshot. It looks as you could have corrupted this when you "made" a partition D: which was probably already in existence as the Recovery Partition and all you did was to increase its size by borrowing from C:

Have you tried locating WinRE Tools on the D: partition to see if any of it will run?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HTC U12 Plus review: Hands-on

Best Android emulators for Mac

TV & Streaming : comment regarder Roland Garros ?