windows 8 mouse cursor sensitive

  denis93 11:40 02 Sep 2013

when i am on facebook for example,if i accidently move my mouse cursor to the top left or top right of the screen i am either brought to my desktop or live tiles screen ,how can i avoid this,my only thought is downgrading to windows 7.

  chub_tor 15:07 02 Sep 2013

Go to control panel, synaptics touchpad and disable side swipe function.

Click Here

  HenryF75 08:16 03 Sep 2013

Install Classic Shell. It gives you a start menu on the desktop and the ability to disable the corner swipe function.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

Explore Milton Glaser's iconic poster designs from the 1960s to present, including Bob Dylan, I…

What to expect at Apple's 27 March education event

Idées cadeaux pour geeks et tech addicts