Windows 8 mail not!!!

  Gaz4545 12:58 18 Feb 2013

Hi, Have upgraded to Windows 8 and following joining instructions I signed up with a Hotmail account to log into Windows 8...this has now made the Mail app the only way to get my mail, however I don't want to have to sign into mail with my Hotmail account as I already have an email account with sky. This, however is linked via my Hotmail account now...which I don't want as it gives a Hotmail return address instead of my Sky one! How can I stop Windows Mail from getting my emails?..I have installed Outlook as an independent email for my sky as a stand alone program....but Windows Mail is getting all my Sky email delivered there, thus leaving my Outlook empty. I have tried deleting the Mail app but I need to reinstall it to get my Sky emails, albeit having to log into the Mail app with a Hotmail account............HELP PLEASE!!! I am at present answering all emails from my phone so my sending address says SKY and not HOTMAIL....thanks.

  rdave13 16:42 18 Feb 2013

Have you installed Window Live Mail? You can access all your accounts that are linked from there. So you can also remove an account. To get the Mail app back, click on the Store tile, once opened then right click and select 'Your Apps' and Mail will be under 'Apps not installed on this PC'.

I use Windows Live Mail from the desktop mainly. It's the upgrade from the old 'Outlook'.

  Gaz4545 20:11 18 Feb 2013

Hi...yes...that's the main problem I feel.....The windows Mail app is working fine...but to access Windows Mail I have to log in under a Hotmail account...this certainly brings up all my emails from sky...but when I reply to them it gives the Hotmail address and not my Sky one! I installed Outlook from Microsoft Office as a stand alone mail I had with outlook express on XP..but Windows mail gets all my emails...thus leaving my Outlook without...Outlook is what I want to use as I can send a reply with my sky address and not with a Hotmail address as Window Mail uses when I reply from there...just want to bypass Windows Mail and use good old Outlook. I had Microsoft remotely use my pc...but they still could not just get my outlook as the default...and yes I have it as a default already....HELP!!!!!

  rdave13 20:20 18 Feb 2013

When you 'send' an email, in WLM, on the right hand side you can select who you send from. Click the arrow for the list of your email accounts. I use WLM from the desktop not from the tile.

  rdave13 20:24 18 Feb 2013

Just had a look at sending from the mail tile and the option is there. There's an arrow top left, click on it and it will allow you to change account you send from.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator Charles Williams on how to create magazines and book covers

iMac Pro review

Les meilleures prises CPL (2018)