Windows 7 SP1 Won't load

  tallboy 10:22 24 Jun 2012

I have tried 5 times to load Windows 7 Service Pack 1 and each time it fails. I have made sure there is enough disk space, updated the drivers & run cCleaner registry check - all to no avail.

I have also explored the Microsoft suggestions for the failure to load. It would appear that it might be caused by the Background Intelligent Transfer Service as this doesn't start. It won't start if you access it manually through the control panel either.

Any suggestions as to the cause of the problem would be welcome.

Thanks, Tallboy

  johndrew 10:28 24 Jun 2012

You don't provide much information of how you are attempting to install SP1 or what security software you have. Have a look at this MS information it may help, if not provide more details and we may be able to suggest solutions.

  rdave13 13:08 24 Jun 2012

If you have Trusteer Rapport you have to uninstall it before updating to SP1.

  tallboy 13:58 24 Jun 2012

Thanks for your quick replies johndrew & rdave13. I have tried loading SP1 via the normal updates (which usually work) and also downloading KB976932 (i.e. SP1) going 'off-line' and turning off all functions of Norton Security Suite, in case the presence of that was the cause. I have also loaded (successfully I think) KB947821 which Microsoft claim may solve the problem.

However, thanks rdave13 for the tip that the presence of Trusteer may be the cause. I do have that installed. I'll now un-install it and try again with the off-line loading, so that Norton is not preventing any loading action.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

HomePod review

Les meilleurs logiciels de montage vidéo gratuits (2018)