Windows 7 power management wont turn off monitors

  rdave13 13:08 07 Aug 2014

Have you checked the power properties? Go to power options, change the plan settings link, then change advanced power settings, expand sleep, expand allow wake timers, and select disable. Also expand Display and check the setting there. If any changes then apply and ok.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

FIFA 19 review

Design a vector map packed with creatures and landmarks

iPhone XS vs iPhone X: What is the difference?

Comment désactiver la lecture automatique des vidéos sur Chrome ?