Windows 10 Update - problems after restart

  davidmball9 17:38 10 Dec 2017
Locked

My laptop has just gone through an automatic update to Win 10. It did say it was a major update and could take some time. I restarted on the prompt and left it to it. When I came back, everything was OK, but when I came to shutdown I noticed it still said update and restart. I let it update and restart again and now I have problems. Left click on the the start button does nothing, although I have brief CPU activity. Left click gives me the menu, but not all options are working. I can't get apps or settings, although device manager works. I have lost all my favourites on both chrome and Firefox (Firefox is a different version also - I seem to have lost the most recent update). It has even changed my wallpaper. I have tried restarting in safe mode and a system restore, but it says I don't have any restore points (I have created 2 in the last 6 months). I also tried windows repair, but this did nothing. I upgraded to 10 from 7 on the freebie offer, so I don't have an install disk, so I have not yet tried re-installing windows. Has anybody got any ideas on how to fix this problem?

  davidmball9 19:26 11 Dec 2017

I have disabled updates on my PC to give me time to sort out a back-up/disk image.

Fortunately, restarting my PC does not seem to have caused problems.

As to the laptop - followed your first link Fruit Bat (thanks for the links), but it does take me to a download for Driverdoc utility, which after loading needs registering at £30 to be able to download drivers. Since I have tried several times with other driver utilities and failed, I am loathe to fork out without guarantee of success. I then tried the second link and downloaded the system & chipset drivers. This seemed to go OK but halfway through the install process it encountered an unknown error and I had to exit. Tried again and the same thing happened. Not sure where to go from here - except buy an Apple laptop!!

What I can't understand is that if my USB drivers are screwed and mouse and pen drives are not recognized, how come my usb WiFi stick works?

  Govan1x 18:13 12 Dec 2017

Another Windows update tonight for the new W10 version. Maybe a different one that you already downloaded.

  davidmball9 18:57 12 Dec 2017

I checked windows update again and there were updates - the same as before I think. I also said previous updates had not installed properly and to retry. I waited for them to download, but there was an issue and windows recommended a restart. I did this ( it took about 30 minutes) and the remaining updates then downloaded. I performed the update and windows says I am now up to date, but my mouse and usb sticks still don't work even though my usb WiFi stick does. Driver Booster 5 says all my drivers are up to date (before it reported missing drivers. When I use Device manager to try and update drivers it reports an error - the driver installation file is missing an entry. t does not seem to be a problem with not being able to access the drivers, it is just that I can't install them. Maybe I should try Microsoft support - when I have a few hours to spare.

  BradPitt_ 10:35 13 Dec 2017

I've had the same problem but after replacing the battery it solves.

And updating my laptop to windows 10, it doesn't recognize my Android phone. I tried these possible solutions but still not facing the same problem.

  xania 10:50 15 Dec 2017

Designpixy - perhaps you could give us that telephone number - I can never find it when I need it!!

Had that second update yesterday so took my image first to be sure but that was much quicker and did no damage so must assume that it was not the same one that did for me!!

  Govan1x 11:05 15 Dec 2017

xania. Refrain from using any phone numbers that designpixy gives till FE has a look.

  xania 11:15 15 Dec 2017

Noted Thx.

  Forum Editor 12:36 15 Dec 2017

Designpixy is a spammer and has now been banned.

  davidmball9 21:08 23 Dec 2017

I have been trying various things without success. Even tried Microsoft Support but after 15 mins waiting for a Tech I got cut off. Wonderful. My laptop is showing updates ready, but it cannot proceed with them because there is an update in progress - i'e a screwed up one! Tried restarting which sets it into update mode for about 30mins (three times), but it is still screwed. I've considered going back to Windows 7 but don't know if my Win 7 OEM disc will do it successfully, as it did not seem to do a clean install when upgrading from Vista (still had vista serial number despite selecting the format option). Can anyone advise?

  davidmball9 17:53 24 Dec 2017

Well seem to have solved the problem - at least until the next major update. I created a bootable USB stick and re-installed Win 10 from that. USB mouse is now working.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone 11 Pro vs Huawei P30 Pro: How Pro should you go?

IBC 2019: new video tools from Adobe, Blackmagic, Lenovo and more

iOS 13 release date, time & new features

Les meilleurs appareils connect├ęs compatibles avec Google Home (2019)