Windows 10 keeps notifying me that .........

  wee eddie 19:05 13 Feb 2017
Locked

............ I have no Firewall running. That neither Kaspersky Internet Security's Firewall nor the Windows Firewall is turned on.

There appears to be nothing I can do to persuade it that Kaspersky Internet Security recons that it's Firewall is turned on.

Any suggestions will be most appreciated. This is not really a major problem, it's just a bore closing the Notification every hour or so.

  Archonar 08:51 14 Feb 2017

Could you give us some ideas of things you've tried? A quick google threw this at me but you might have already tried it: click here

  Govan1x 10:50 14 Feb 2017

Have had the same problem for a while so decided to disable Windows firewall and just use me Eset firewall to see if that makes a difference. Only did that yesterday so will have to wait and see if I get the same problem again.

I have noticed before with windows firewall turned off I do not get any windows updates Wonder if they have sorted that problem out or not.

  wee eddie 11:16 14 Feb 2017

Murphy's Law is at work here.

It hasn't done it yet today, having done it regularly, several times each day, for at least a couple of weeks!

  wee eddie 15:18 20 Feb 2017

It's started again. I know that Kaspersky's Firewall is enabled

  Burn-it 16:10 20 Feb 2017

Windows 10 is pretty poor at recognising "other" security software. If you are sure that yours is running OK just ignore it.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

EE 5G review: How fast is 5G in the UK?

Grad Shows 2019: The Best New Illustration and Graphic Design Talent from Central Saint Martins

MacBook Pro 15in (2019) review

iMac Pro 2019 : date de sortie, prix et fiche technique