windows 10 default apps query

  conrail 20:12 26 Mar 2017
Locked

reset windows 10 using the refresh tool, reinstalled office xp, but still have .doc files set to use word pad, trying to set word as default but when trying to change app option, word does not appear to be an option, I have notepad or store, clicking on more apps does not display word, choosing settings, default apps again does not give me an option for .doc or .docx, I have selected the file, properties and given myself full permission but still unable to change to word although .dochtml is set for word, please help because I have a file on an external drive with all my passwords on, all help and advice appreciated.

  Archonar 10:45 27 Mar 2017

Ignore spam number, this guy seems to be going on a bit of a rampage around the forums asking you to touch a Microsoft technician...

Anyway, this could be a compatibility issue with office xp as it is not guaranteed to work on Windows 10. Can you run office xp from the shortcut? Also, when choosing a default apps is there a "browse" option? If there is then click that and you can find the word installation folder and select the .exe straight from there which should sort your issue.

  conrail 15:30 27 Mar 2017

thanks Archonar, on both points, I have files that have word as their default program, and all xl files are fine, it's just a few files tha don't have a word option

  Archonar 18:38 27 Mar 2017

Okay, there is a bit of a wacky way around this that I think will work - bear with me I will do my best to make it easy to follow!

  1. Open the default apps window by typing "default apps" into the search bar
  2. Click "set defaults by app", its at the bottom of the default apps page
  3. This will open a new window, and at the top there should be a bar that says " > Control Panel > Programs > Default Programs > Set Default Programs".
  4. In that bar, click on "Default Programs" to go to that submenu
  5. Now click "Associate a file type or protocol with a program"
  6. Find .doc and click "change program", see if Word is on that list. If not click "More Apps", and if it's still not in that list then scroll to the bottom of the list and click "look for another app on this pc"
  7. Use the file explorer to find the Word.exe in the installation directory for office xp and double click it, which should set it as the default program. If you don't know where office is installed right click the office shortcut (on the desktop or in the start menu - for some reason the taskbar shortcuts don't work) and click "open file location" navigate to that directory in the other window and it will be there.

Apologies if that's a bit complex, if you run into any issues or get stuck anywhere please let me know!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 7T Pro review

Kristina Bold is a font based on a stroke survivor's handwriting

The best games on Apple Arcade

Les meilleures séries Netflix (2019)