Windows 10 creators update overriding my gpu

  Josh Martin 16:47 03 Jan 2018

HELLO! All computer spec is listed at bottom. Happy new year to one and all! I need some help! Due to the new win 10 creators update when I try to play games such as ark or escape from tarkov my computer automatically uses the now inbuilt intel hd graphics 530, which is absolute tosh! I would like to use my 780ti which was working absolutely fine before this update if anyone has any ideas on how to do that.

Win 10 Home premium 64bit intel 6700 skylake @4.00ghz HyperX 2X 8gb ram nvidia geforce gtx 780ti

  Govan1x 17:40 03 Jan 2018

I don't suppose you can roll back the driver for it or download the latest driver for it from here. I suppose you can download it automatically or manually. Your choice.

Click Here

  Fruit Bat /\0/\ 18:13 03 Jan 2018

Normally the onboard graphics get disabled in BIOS when it detects a graphics card fitted, can be a pain if the card fails then you have no graphics at all to rset the BIOS.

  Josh Martin 11:47 04 Jan 2018

thankyou for replies and apologies for delayed response, drivers fully up to date.

Is there a way to manually turn off the onboard graphics in bios and only use the 780?

Many thanks!

  rdave13 17:27 04 Jan 2018

Have you checked the Nvidia control panel and under 'manage 3D settings', Global Settings tab, that High - performance Nividia processor is selected under Preferred graphics processor ?

What is Markdown?

Markdown lets you add more formatting to your post. Simply type in your post and it will display as written.

If you wish to add bold or italic characters, add a hyperlink to another website, a heading or a horizontal line, simply use the relevent icons above the text input field.

A preview of your post will appear in the grey box below. If you make a change and you're not happy, simply press the back arrow icon to undo.

Post a Reply

4500

Elsewhere on IDG sites

Moto G6 Play Review: First Look

iPad 9.7in (2018) review

Comment bloquer les pop-up sur Android ?