windows 10 creator update homegroup missing

  conrail 11:12 25 May 2017
Locked

yesterday, Wednesday 24th May, I installed the windows 10 creator update, before installing I had my laptop and an xbox 360 linked via homegroup, since the update I have lost homegroup, windows tells me it's not on my laptop, trying to reset it up and I get an error message, a red circle with white X and the message 'windows can't set up a homegroup on this computer', can somebody answer the following questions please? 1) what do I need to do to set up a homegroup? 2) if I go back to my previous version of windows 10, before this update, will microsoft force this update on me at a later date? all help and advice appreciated

  Fruit Bat /\0/\ 12:06 25 May 2017
  1. Open Windows Settings under Start Menu or press Windows key + I for an instant access.
  2. open Update & Security.
  3. Open Troubleshoot from the left pane.
  4. HomeGroup
  5. click on Run the troubleshooter.
  6. wait until the troubleshooter scans and hopefully resolve issues.

If the above doesn't work then

Delete the files from PeerNetworking folder:

Navigate to

  1. C:\windows\serviceProfiles\LocalService\AppData\Roaming\PeerNetworking.
  2. Under PeerNetworking folder, delete all files. You can try deleting only the idstore.sst file, but the total wipeout is the better choice.
  3. go to the Network Settings and leave the pre-created homegroup with all PCs.
  4. Restart your PCs (all within the group) and disable the connection for all but one.
  5. Use that one PC to create a new group and save the generated password.
  6. Connect the remaining PCs, insert the password and it should now work.
  conrail 15:58 25 May 2017

thanks Fruit Bat /\0/\, troubleshooting homegroup and network failed to find any problems, navigated to C:\windows\serviceProfiles\LocalService\AppData, but no app data, click here

  Fruit Bat /\0/\ 16:57 25 May 2017

You need to enable show hidden files

in explorer click view - tick box hidden items

  conrail 20:27 25 May 2017

thanks again Fruit Bat /\0/\, have tried everything you have suggested, still unable to access or set up homegroup, tried system restore but none found although I setup a restore point before allowing the creators update, have reverted back to the previous version on win 10, still unable to access or setup homegroup, might have to reset pc, I appreciate your help

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Amazon slashes Echo Dot price to just £24.99 to kick off Black Friday

The 51 Best Free Typefaces Every Designer Should Have

Mac mini 2018 review

Les meilleurs écouteurs et casques audio (2018)