Windows 10 to Buffalo Linkstation

  mattyn1 18:10 11 May 2018

I need help guys. Yesterday all was working fine - Windows 10 PC connected to Buffalo Linkstation LS220 via homeplugs. I use the Linkstation to store movies etc which can then be played on Plex via Apple Tv/Amazon Firestick/Ipads etc. The Plex Server App runs on the PC . I have shared folders on the Linkstation that are mapped to drive letters on the PC - these then were used to link to plex. Like I said all was good yesterday.

Now today I had red crosses through the mapped drive icons on "This PC". Resetting (switching on and off) of the homeplug, PC and Linkstation made no difference. However I can see the Linkstation through the NAS Navigator App running on the PC, I can view files, play movies etc.

So I disconnected the mapped drives and tried to reconnect. Sometimes when browsing for the drive to map, the PC sees nothing. Other times it will see LS220DA05 (the Linkstation) but when I select it to see the shared folders, it gives me the following message:

"Windows cannot access \LS220DA05 Check the spelling of the name. Otherwise, there might be a problem with your network. To try to identify and resolve network problems, click Diagnose

error 0x80070035

Now, when I click diagnose, it comes up with nothing. The name is 100% correct. So can anyone help me diagnose. I have tried mapping with my AV and FW turned off, and still get the same issue.

Help is most appreciated!

  mrcalif 18:41 11 May 2018

Have you updated to the Windows 10 April Update 1803?

What is Markdown?

Markdown lets you add more formatting to your post. Simply type in your post and it will display as written.

If you wish to add bold or italic characters, add a hyperlink to another website, a heading or a horizontal line, simply use the relevent icons above the text input field.

A preview of your post will appear in the grey box below. If you make a change and you're not happy, simply press the back arrow icon to undo.

Post a Reply

4500

Elsewhere on IDG sites

OnePlus 6 review

Best art and design exhibitions in 2018

MacBook Pro keyboard issues and other problems

E3 2018 : dates, conférences de presse, billets et plus