W8 boots into an unresponsive screen (apps just 'hang')

  georgemackey86 16:53 24 Jan 2013

I have both the Vista/W7 32-bit upgrade version running on a SATA2 HDD, & the 64-bit full Pro version running on a SATA3 SSD. I always disconnect one before running the other. In both cases, W8 will boot up normally, & I can go straight into the desktop screen without problems. However, about 1 in 3 times, the apps just hang & it either boots into an empty desktop, or the apps tiles depress & do nothing. I have reloaded both versions several times & eliminated driver issues by testing after each driver installation, but it happens without any programmes being installed, other than those that W8 installs. I have an AMD 3.3Ghz 6-core CPU on a Gigabyte 940 motherboard with 8Gb of RAM. I have tried Bios revisions up to the latest version without any changes to the problem. Can someone enlighten me with regard to this problem please?

  chub_tor 17:15 24 Jan 2013

Have you tried turning off Fast Start Up? Click Here

  georgemackey86 08:56 21 Feb 2013

I would like to thank chub_tor for the excellent advice. I returned home yesterday & my PC 'hung' straight away. After I got it started, I disabled the fast start up & it has started up normally (if a bit slower!) since then.

I have turned the fast start off on my 32-bit & 64-bit platforms to stabilise them. If this problem is specific to W8 & is not PC related, I hope that Microsoft know & are addressing it. There isn't much help on this subject out there, & it can be frustrating trying to get good advice such as this!


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator Charles Williams on how to create magazines and book covers

iMac Pro review

Les meilleures prises CPL (2018)