This video isn't encoded for your device

  q33ny 14:18 04 Jun 2017
Locked
Answered

I just discovered this error. It is a new image of Windows 10 x64 Education, all drivers from manufacturer website, Office 2010 x64 and a monitoring software. I have installed this image on multiple laptops, all manifest the same error. As reference I've used the same website. click here and tried to play a video. When I press play the screen turns black with a big exclamation mark in the middle and as error 'This video isn't encoded for your device'. I've tried IE, Edge, Opera and Chrome. All same error. Looked on the internet for 2 weeks tried everything that is out there. Here is the error:click here

  rdave13 14:47 04 Jun 2017

Plays OK for me on the F1 site using Vivaldi. It's a HTML5 player.

Check you browser's ability to play HTML; first link here.

  Old Deuteronomy 15:33 04 Jun 2017

How up to date is your Opera install? I'm using Opera Stable 45.0.2552.881 and Opera Developer 46.0.2602.0,both fully up to date. The video runs on both versions.

  q33ny 17:06 04 Jun 2017

Seems OK. I have the latest version from website. But is not only Opera, all 3 other browser, same result. See here for Edge and Chrome test.

  q33ny 17:08 04 Jun 2017

I forgot to mention, at home I have the same version of Windows and it works OK. The only think that I didn't took in consideration is a Smoothwall web filter. But from the error it doesn't seem to be anything to do with that. Am I wrong?

  Govan1x 17:56 04 Jun 2017

I get that from different sites now and then. I use Emsisoft and it pops up do you want to use old script or something like that. So you either have to allow or refuse to use it.

Because I don't have a clues as to what it is and my Antimalware program warns me I just do not allow it. Whether I should do that or not I don't know. But I do not get it from your website. All I know is it is something to do with script.

  q33ny 19:03 04 Jun 2017

All are up to date, EDGE and Chrome come with Flash Player preinstaled but Opera detected no Flash Player installed so I just did this, tried, same result, restart the laptop, same result. see result here

  q33ny 17:44 05 Jun 2017
Answer

Right, if I wouldn't have posted here probably I wouldn't have thought about this but apparently there's something wrong with the webfilter. If I change the proxy, and use the proxy provided by the Internet provider, all seems fine. So I just have to figure it out what changed in the last 2 weeks. The error is so windows targeted that it didn't seem to be anything else. Sorry about wasting your time guys.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Google Pixel 3 review

Automatically create thousands of unique variations from one original design with this Illustrator…

iPhone XR release date, price & specs

Test : le Razer Phone 2