usb Restore drive did not work for me

  neiloneil 21:33 27 Jan 2018
Locked

I have a Lenovo Idea-pad flex10 running on win 8.1 64 bit. I have had it for a month now, but it isn't new (2016). I had the machine working just right, and made a restore usb drive, from following the advice I was seeing on my screen. I have made 3 of these usb restore drives in total as backups. Whilst making one of these backups, the actual system backup partition was wiped (not deliberately by myself).

I have unsuccessfully tried to restore the computer with each of these discs by using all of the methods I can fathom from the settings menu.

as a last resort I have been able to do a reset of the computer, but I am now required to enter a product key, which is not on the machine , the box ,or power supply. My question Is there anything I can do to make it work again?

  beeuuem~2 23:04 27 Jan 2018

How did you reset the laptop? Was it a completely new install or did you manage a recovery somehow?

If it is from a restore running Belarc Advisor from click here will show the product key.

  neiloneil 21:15 28 Jan 2018

Belarc advisor shows 4 blocks of 5 numbers. I can't see the other block of 5 numbers anywhere. Looked on the box ect

  beeuuem~2 21:48 28 Jan 2018

That is surprising. I've just checked on my W10 and it definitely shows the product key in full under software licenses.

  beeuuem~2 21:54 28 Jan 2018

I take it you did manage a restore rather than a new installation. With a new install there won't be key to find unless it was entered during the install.

An alternative programme is Jelly Bean Keyfinder from click here

I have tried this and i finds my key.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy Book 2: Release date, price and specs

This First Man soundtrack vinyl cover art is exquisitely composed

How to watch Apple’s October 2018 iPad launch

Meilleurs VPN (2018)