Unable to do factory reset win 8

  Blacki 18:08 03 Nov 2013

Hi, I have a new Fujitsu life book ah532 laptop. On startup you can enter password and then the desk top crashes. Unable to move cursor. Unable to access msconfig to enable safe mode . No option on reboot to press f8 of f12. Any ideas

Thanks Jer

  rdave13 20:59 03 Nov 2013

When you get to the sign in window press and hold the shift key then click power button and select restart. You should now see the Advanced Start-up Options menu screen. From the troubleshoot tile try advanced options then system restore. If you get back to normal then the first thing to do is create a restore to factory medium. Used to be a set of DVDs but now also allows a backup to a flash drive. I would do both if allowed.

  Blacki 08:25 06 Nov 2013

Hi All,

I tried all the above and the only one that worked was rdave13's suggestion. My laptop is now up and running.

Thanks for all your help.


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HTC U12 Plus review: Hands-on

Best Android emulators for Mac

TV & Streaming : comment regarder Roland Garros ?