Unable to Delete File

  olyman 11:55 21 Nov 2009

I have a Comodo Back Up file which I have tried to delete.
It shows on my D disk where it indicates a 4Gb size. If I try to delete it I get a message that the file is no longer located in D and gives the size as 4Gb. I have searched but cant find the file anywhere else.
Right clicking the file shows the size as zero bytes.
I have dragged the file to the Recycle Bin and it now appears in both locations.
Apart from the irritation of a file being shown that seems not to be there my main concern is whether the ghost file is occupying 4Gb of unusable space on my secondary disk.
Any ideas?

  sunnystaines 12:23 21 Nov 2009

press F8 on reboot and try and delete in safe mode.

iobit 360 [FREE] has a tool to delete stubbon files called "unlock&delete"

click here

  olyman 16:08 21 Nov 2009

Thanks, but no joy.
Tried both approaches with the same result - can't find the file!
I thought of backing the disk up (without the offending file)and reformatting but that seems like a sledgehammer to crack a nut so I'll probably wait until I need the space, assuming that it is actually taking up 4Gb.

  sunnystaines 16:35 21 Nov 2009

have one last go with this free one

"unlocker ver 1.8.8"

click here

  olyman 17:05 21 Nov 2009

Thanks, that finally got rid of it, once I read the README!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator of witty, relatable Instagram comics Julia Bernhard touches on our humble moments

iMac Pro review

Quelle est la meilleure application de podcast pour Android (2018) ?