Unable to access Livewire Airlines.

  anniesboy68 16:52 28 May 2015
Locked

My posting of a few months ago re this problem has been locked. So, I am posing again re unable to get to www.livewireairlines.com. Now, I have changed wireless accessibility to a Virgin Superhub VH2.5 When first installed I could, now I cannot not from this PC, my laptop or tablet. All other sites are accessible. Very frustrating and annoying. Any ideas? I have tried re booting the hub etc etc. AB68

  Secret-Squirrel 17:58 01 Jun 2015

Thanks for the feedback AB - it's good to hear that after seven months you're now able to access that site again :)

  anniesboy68 10:05 02 Jun 2015

Ah yes. thanks. But there is another problem now. I am unable to register a flight I have done. I am continually getting the message "the system has not yet authenticated your local time. Please try again in a minute" AB68

  Secret-Squirrel 16:43 02 Jun 2015

That's really disappointing news AB :(

I'm just guessing, but the error could be due to the website thinking you're in the Netherlands - or it may not be proxy-related at all.

I spent some time testing a few UK-based proxy servers but in one way or another your website didn't function correctly so I gave up on that.

All I can suggest is that you post your problem on the Livewire Airlines forum or use the "Contact us" link. It'd be worth mentioning something like "I'm having to use a Netherlands-based web proxy to access your site because I can't get to you at all via my normal Virgin Media connection"

Good luck.

  anniesboy68 11:21 03 Jun 2015

I did try the USA server but to no avail. I am going to give up on this, I can go and register with another virtual Airline, the is plenty about. I am 82 now and just cannot be bothered now with all this hassle. Still as I said in an earlier posting thank you for your help and patience with me. Nice to know about the servers though. AB68

  anniesboy68 16:22 20 Jun 2015

Just thought I would let you all know that I have just clicked on the normal link for the airline site, and blow me away it went and connected. Why, who knows!!!!AB68

  Secret-Squirrel 08:36 21 Jun 2015

..........I have just clicked on the normal link for the airline site, and blow me away it went and connected.

That's great news :)

Why, who knows!!!!

Virgin discovered they had a routing problem and fixed it. It'd be interesting to see if fellow sufferer Govanx can now access that site too (although sometimes those issues can be geographic).

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Oppo Reno 2 Z review: Hands-on

TikTok and how to use it for illustration success

macOS Catalina Review: New MacOS update turns your Mac into an entertainment hub

Les meilleures coques pour iPhone 11, 11 Pro et 11 Pro Max (2019)