Toughie - Administrator disabled & no standard way to change

  ikbol 10:33 03 May 2013

A v. difficult problem of how to re-enable Administrator account.

First after bootup I have minor difficulties logging in - get a green screen with

"You cannot log on because the logon method you are using is not allowed on this computer.."

After clicking on boxes, I get a choice between "Guest" and "Other User" - and then can enter and get into "Mike/ no password" account and open the Win 7 desktop.

But then the Administrator account is disabled - so I cannot use any computer-altering prog.

I get "Do you want to allow the following program to make changes etc?" with the YES option blanked out! - and no way to type in the Administrator password.

I have tried standard recommendations - and none work:

  • from Command - "net users Administratot /active:yes" - I get "System error 5 has occurred... Access is denied"

*lusurmngr.msc - won't allow me to alter accounts

*netplwiz won't run - same permission box blanked out

*User Accounts Control panel - won't work

*SAFE MODE - same login?Administrator problems - and no possibility of running computer-altering antivirus problems like Rkill

I scanned with AVG and Malware Bytes which found no problems apart from one months old patch prog. now removed.

Now what?! How do I reenable Administrator? Thx for any help.

  northumbria61 10:47 03 May 2013

Take a look here enter link description here

  northumbria61 10:48 03 May 2013

Or easy to follow instructions here enter link description here

  ikbol 11:06 03 May 2013

Thx for fast response - but already done it.

Command - Run as Admin - gives me the same permission box for altering the computer with the Yes blanked out

And I similarly tried typing in the "net users.." command direct - with results described above.

  rdave13 20:03 03 May 2013

If no password recovery disc was burnt I am reluctant to help for the simple reason that you are new to the forums.

If you've backed up all your docs.,music., etc then why not restore to factory settings and start again.

I can't understand what has happened for the hidden Admin account to be messed up. Either one of these wonderful 'optimising' programs has knackered things up, or it's a try to hacking an account.

Forgive my suspicious nature but it's how I was built.. :)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator Charles Williams on how to create magazines and book covers

iMac Pro review

Les meilleures prises CPL (2018)