Temp disable AVG

  derekmiles 05:24 30 Oct 2011

I just cannot get Adobe Flash Player to load, tried so many times it sickens me. The only thing I have not tried is to disable the free version of AVG. How do I disable AVG ?

Many thanks to all.

  Zak 11:19 30 Oct 2011

It is under Tools - Advanced Settings

  chub_tor 15:30 30 Oct 2011

You might also want to try uninstalling Flash and then re-installing Click here for instructions

  derekmiles 07:17 08 Nov 2011

mANY THANKS FOR THE ASSISTANCE GIVEN IN AIDING ME TO GET aDOBE fLASH pLAYER. Sorry for shouting, left the caps lock key down again - Sorry. Anyway. Did everything in the correct order by cleaning out and reloading and I was given the flag that the event downloading, was successful.

First time I tried it...was told to download the damn thing again. Please Please Please any ideas anyone. I really have tried everything for months.

My best wishes and again many thanks for your continued support.

  difarn 19:26 24 Nov 2011


I share your frustration here.

Did you download the correct version of Flash Player? 32 or 64 bit if you are using Internet Explorer.

Do you have Active X installed and enabled if you are using IE9. You can find out by going to Tools in Internet Explorer - if it is enabled, disable it.

In IE8 you need to enable Flash Player add-ons - go into Internet Explorer - Tools - Manage add-ons - all add-ons - under Adobe Systems select Shockwave Flash object and enable

If you have the Firefox browser you must get your download from Flash Player download Centre and make sure you choose the version for Firefox



  william_spencer 08:11 10 Dec 2011

Hi derekmiles,

In order to disable AVG free edition you have to locate the AVG system tray which is placed on the task bar (near the system clock). Then right click on the AVG icon and select Exit. It will prompt whether you really need to exit AVG. then select yes. For more information on this question visit here


  derekmiles 08:39 12 Dec 2011

Allow me to thank all of you who have assisted me. It pleases me that others who have had a similar problems could have been helped to. Again my sincere thanks, and wishing everyone a very Happy Christmas.

Derek Miles.

  difarn 11:50 12 Dec 2011

Hope you have resolved your problem - Season's Greetings to you too.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

ManvsMachine and other artists put Apple's iMac Pro to the test using powerful rendering tools

What to expect at Apple's 27 March education event

Comment filmer l’écran d’un iPhone ?