System restore and startup repair not working

  cesar211 13:47 18 Nov 2016
Locked

Hello guys. I'm here seeking some help due to a problem I've faced today. I had some drivers outdated so I used driver booster to update them. Right after updating them, that yellow icon with a "!" appeared in front of the network icon. So my first thought was to do a system restore. I went to sleep and left it on for the whole night. When I woke up with was still on doing the system restore. I turned off the pc and tried some different ways like startup repair, or even doing it using the windows 7 CD and going through the "repair computer" setting but still got stuck on infinite loops. How can I solve this? Appreciate all the help, cheers.

  Fruit Bat /\0/\ 14:00 18 Nov 2016

Looks like the restore point is corrupt

How many restore points do you have?

  cesar211 14:18 18 Nov 2016

I have 5 which 2 of them are before the problem happened.

  Fruit Bat /\0/\ 18:20 18 Nov 2016

haveyou tried the first 2?

  cesar211 18:26 18 Nov 2016

If I try those 2, It wont fix the problem once they were made after the problem appeared.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 6T McLaren edition costs more and charges faster

Artist Yippie Hey on 3D printing a futuristic magazine cover

New Apple Products 2019: Predicting the new Apple products coming soon

Comparatif : PS4 vs Nintendo Switch