system restore

  mike40 13:04 02 Jan 2010

I have recently updated to Win7. When all the programs were loaded I created a system restore point. A week ago I had a problem and tried to do a restore but it suggested that there were no restore points. I created another and today checked it again and I got the same response and non showed up on system restore page. Has any body any idea how to rectify this. I have read through the previous threads and although it does seem problematical I can find nothing about this.

  zarobian 08:07 03 Jan 2010

Type 'System' in the search box. Press carriage return.Click on 'system' to open 'basic information about your computer'.From the left hand pane select 'system protection'. This will open 'system properties'. Make sure there is a tick in the box against 'local drive c:'. Now click on create tab. Hopefully it will solve your problem.

  zarobian 08:16 03 Jan 2010

If there is already a tick in the box as I explained in my previous post then untick this box to stop 'system restore' altogether. When system restore is off,retick the box. Click on create tab and give the restore point a name and click ok.

  mike40 09:58 03 Jan 2010

Hi Zarobian

I have just given that a try. There is no tick box but it said drive C was on. I turned it off as you suggest and then back on again. Created a restore point and this showed up in the available restore points box. I then re started the computer, checked again and it had gone. Have you any other suggestions

Many thanks

  john bunyan 13:15 03 Jan 2010

You don't have a dual boot W7 / XP do you? If so when you launch XP it deletes w7 restore points.

  mike40 13:54 03 Jan 2010

Hi John

No, I only have windows 7 on the machine. I have done a bit more digging around and found on a Microsoft help site that under Services.msc Volume Shadow copy should be started. Mine was set to manual and not started. I set it to automatic and started. I then created another restore point but it still made no difference.

  john bunyan 15:58 03 Jan 2010

See Here: click here

  mike40 16:57 03 Jan 2010

Hi John

I have been searching through all of these help programs. Although I am the administrator. sfc /Scannow will not run. Another one suggest that I re install Windows 7 as an upgrade as apparently this has worked for many with the same problem. Incidentally today I have loaded Windows 7 onto my main computer and system restore works perfectly and comes up with a totally different set of instructions so I may give this try
Many thanks - I will let you know how it progresses

  mike40 10:27 07 Jan 2010

It is back to the drawing board - Used the Windows disc to run an upgrade. Ran OK but still the same problem exists. Has anyone any further ideas as I am sure I am not alone with the problem

Many thanks

  zarobian 11:42 22 Jan 2010

Have got sufficient space available for system restore?

  mike40 14:17 23 Jan 2010

Hi zarobian

Thanks - I did think of that. My hard drive is 100gb which I had split into two partitions. As a last resort I put it back into one and tried again but still have the same problem.


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

ManvsMachine and other artists put Apple's iMac Pro to the test using powerful rendering tools

What to expect at Apple's 27 March education event

Comment filmer l’écran d’un iPhone ?