Stuck at "All boot options are tried." screen

  superookie 15:46 07 Apr 2017
Locked

I had wanted to reset my computer but was faced with the "A required drive partition is missing" problem. I followed the steps on this webpage (click here, in an attempt to resolve the issue.

After typing "clean all" I closed the command window and selected the option for turning off the computer. When I switched it on again, the screen showed the follown text:

All boot options are tried. Press Home button or key to recover with factory image using Recovery or any other keys for next boot loop iteration.

I'm using a Samsung ATIV SmartPC Pro 700T which has this detachable keyboard. The problem is my keyboard is spoilt so I can't press , the home button is also spoilt. There's only ONE available USB port (is that what it's called?) and my flashdrive is connected to it for the reset process. Is there any way I can solve this issue? I tried removing the flashdrive and connected my wireless keyboard to the computer. I pressed the F4 button but nothing happens. I also tried pressing the volume buttons but the screen just flashes.

Clearly not very IT savvy and I'm not sure if this is the right place to ask. Would appreciate any helpful advice. Thanks!

  superookie 15:50 07 Apr 2017

The link is click here Home button or F4*

.. so I can't press F4*

Not sure why the text didn't show.

..

  Fruit Bat /\0/\ 17:02 07 Apr 2017

As you have wiped all the partitions off the hard drive there will be no drivers for any wireless equipment.

With only one USB port I thing your only option is to use a USB Hub so you can plug both USB keyboard and flash drive in at the same time.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Moto G6 Play Review: First Look

iPad 9.7in (2018) review

Test : les écouteurs Bluetooth Honor xSport AM61