Strange things happening in Vista.

  tonymcdonn 19:29 15 Jul 2007

Two desktop icons have appeared. One saying
"%userpro" and the other just says "Desktop" and I don't know where they have come from. When I go into my C drive and try to open My documents, I cannot do so and it comes up "Access denied"
local settings, nethood, recent, cookies, printhood, sendto, start menu, and templates all have a little black arrow in a square box over the folder icon. Does anyone know whats going on? I have a Medion PC with Vista preinstalled and I have AVG 7.5 which says it is clean. Thank you all.

  rawprawn 08:06 16 Jul 2007

1, System Restore
2, Have you tried "Run as administrator"
3, Safe Mode
4, deleting the desktop icons (They can be restored from the recycle bin

  BurrWalnut 08:20 16 Jul 2007

The word ‘My’ has been dropped and locations of XP folders like Documents & Settings and History are no longer in their previous locations. They are displayed when ‘hidden files’ are displayed but they are ‘Junctions‘, i.e. they are there for historical reasons so that old programs that would normally use them are redirected to the new Vista locations. Junctions can be recognised by having a little curly up-arrow like a shortcut and cannot be accessed.

The examples above are now in \users\username\appdata\local\microsoft\windows.

You can see a list of these folders using a command prompt. Go to Start and type cmd and press Enter. Now type: DIR /AL (Capitals for clarity only) and press Enter. The results will be a list of all the Junctions for the user folders. These will show the name of the old XP user folder and the name of the new folder that replaces it in brackets.

  tonymcdonn 15:00 16 Jul 2007

I have tried System Restore did not work?
Thany you.And I have tride DIL/AL did not work?

  BurrWalnut 15:19 16 Jul 2007

It's dir /al (with a space between r and /).

  tonymcdonn 16:00 16 Jul 2007

I have run DIR /AL and it comes up with access denied and the administrator both in safe mode and in windows also comes up with access denied. I have run AVG a couple of times and it comes up clear. I have also run McAfee online scan. It will let me scan my C drive but would not let me scan my documents. It says enable your virus scan but it was already enabled. Could it be a virus?

  rawprawn 16:39 16 Jul 2007

Try "Take Ownership" click here

  tonymcdonn 17:01 16 Jul 2007

tryed t. o an did work no take ownership comes up?

  rawprawn 17:35 16 Jul 2007

Right Click? Context Menu?

  tonymcdonn 17:38 16 Jul 2007

What is the Context Menu? please

  rawprawn 17:51 16 Jul 2007

If you right Click on a file, the context menu appears, it should now have an option to "Take Ownership" so right click on something you want to open then click Take Ownership. Let us know what happens.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

HomePod review

Comment regarder les Oscars 2018 ?