Strange behaviour of Windows Explorer in Windows 8

  Pineman100 14:09 24 Jul 2013

Ever since I bought my new laptop, running W8 64-bit, I've had an irritating glitch in Windows Explorer.

I launch Windows Explorer, and then scroll down the stack of folders in the left-hand pane (I have thousands of photos stored, so I have quite a complicated series of nested folders-within-folders). When I reach the appropriate top-level folder and start clicking on the little arrows to navigate down through the nested sub-folders, by the time I get down a couple of levels, Explorer will suddenly jump to the top or bottom of the entire folder stack. So I then have to scroll up or down again to find the folder I was clicking on.

At first I thought I was missing my click target and causing this myself, but that's definitely not the case - it happens every single time I use Windows Explorer.

Can anyone please explain why this is happening, and how to stop it?

  rdave13 17:45 24 Jul 2013

Could be of the size of the tree that's running. Using the Library might be better? Also in File Explorer, the list on the left contains a 'Favourite' section at the top. You could drag a main folder to this area for easier acces. It will still be in the file explorer tree as it's only a shortcut.

  rdave13 17:58 24 Jul 2013

To get the Favourites to show on the list, click the View tab in file explorer, click the dropdown arrow under the navigation pane (top left), and tick the box to show favourites.

  Pineman100 09:37 25 Jul 2013

Thanks rdave13 - that might be a useful work-around. But I'd still like to try and find out what's causing the basic problem. When you say that it might be the size of the tree, is it a known problem that Windows Explorer starts behaving oddly when the tree is large (which mine is)?

  rdave13 09:49 25 Jul 2013

I haven't heard that it's a known problem. An over sensitive mouse perhapse?

  rdave13 12:27 25 Jul 2013

I've expanded the C, D, E and G drives, expanded many folders and sub folders, opened and closed various sub folders and scrolled using the wheel of the mouse. I'm not getting this jumping to the top effect. It's no help I know but just to check that it wasn't a problem with win 8.

  Pineman100 12:34 25 Jul 2013

Thanks for your further help, rdave13. It sounds as though you have a more complex tree than me, so I guess we can rule out that possibility.

However, I hadn't thought of it being a mouse problem. I'll try the laptop without a mouse - just touchpad - and see what happens.

Off out now, but I'll try this later and let you know.

  Pineman100 09:10 01 Aug 2013

rdave13 - sorry for the delayed reply.

I've tried the computer with two other mice and with touchpad only - I still get the problem!

I suppose I'm just going to have to continue to live with it.

Thanks very much for trying to help me.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

No need to scan sketches into your computer with Moleskine's new smart pen

How to use 3D Touch on iPhone

Comment importer des contacts d’un iPhone à un autre iPhone ?