Speakers do not mute when headset jack plugged in

  StephaneMalhomme 09:46 02 May 2014

I cannot, for the life of me, get my speakers to mute as they should, when I insert my headset jack (one for the mic and one for hearing).

I have googled everywhere. Left a request on their "support" board, nothing. I keep reading about Realtek hd audio manager, but it does not seem to be installed on my computer.

I have a Satellite laptop C50D - A - 13G

On a sidenote, the keybaord is genuinely, really rally, unbelievably poor, sorry for the typos.Very very very diappointed by Tohiba on this one.

  rdave13 16:08 02 May 2014

In control panel do you have Realtek Audio Manager? If so try this, open the manager and in the speaker tab you should see " Device advanced settings", click on that and tick the button for "Mute the rear output device, when a front headphone is plugged in".

  chub_tor 16:20 02 May 2014

I concur with rdave13 on this one. That Realtek Audio Manager is difficult to find and use but that is where the solution is. You should find it by going to Control Panel and looking under Hardware and Sound then follow rdave13's instructions. I have discovered over the years that each Realtek sound update seems to change the settings and I have to go back to that procedure to mute the sound output when headphones are plugged in.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

See iconic duo Smith and Foulkes' epic animation for the BBC's Winter Olympics coverage

iMac Pro review

Idées cadeaux pour geeks et tech addicts