Secunia (PSI)2 problem

  tristar16 14:54 31 Aug 2013

I've been using Secunia (PSI)2 for a couple of years now with my computer running Windows home premium. Just lately, whenever I try to update my programs using Secunia I get a couple of error messages. 1) "Unable to locate an appropriate web browser for the requested URL" followed by: 2) "An error occurred when attempting to open specified URL" I can't use Secunia's forums as I get these messages when I try. Can anyone suggest a solution, please?


  nickf 16:55 05 Sep 2013

Try uninstalling PSI , and reloading . I occasionally get similar problems , this usually solves the issue

  tristar16 18:52 05 Sep 2013

Thanks Nick, I had already tried that with no success. By chance I remembered that I had un installed Firefox some time back. I re installed Firefox and made it my default browser, and everything worked as it should! It seems that Secunia needs Firefox (or does in my case) to work!

Thanks again for taking the trouble to reply.

  Nontek 19:03 06 Sep 2013

hnmt Spam, FE informed.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 6 review: Hands-on

How to add texture to hand-drawn artworks

Best free iPad apps 2018

Comment créer un compte PayPal pour payer en ligne ?