Scrollbar 'jumping' with Windows 8 & 8.1.

  Secret-Squirrel 18:40 13 Aug 2014

"Now, when I move the cursor off the scrollbar and move it toward the link (or document) the scrollbar will 'jump' back to the top of the results page..."

Do you think that you may be inadvertently brushing the trackpad with your hand or wrist? If you're sure that's not what's happening then perhaps it's a "characteristic" of the trackpad so go to Control Panel -> Mouse and go into the trackpad settings. Turn off all the "special" features, especially those that control scrolling. I helped a chap a while back with a similar problem to yours and those tweaks worked for him.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy Book 2: Release date, price and specs

This First Man soundtrack vinyl cover art is exquisitely composed

How to watch Apple’s October 2018 iPad launch

Meilleurs VPN (2018)