Reverted from W10 to W7 and cant get any Updates

  Govan1x 12:46 21 Aug 2016
Locked
Answered

Reverted back to W7 from W10 on grandsons Laptop using the Samsung install disk but cannot get it to install updates. Disc came with SP1 on it and about 4 years old if that makes any difference,

Windows updates just shows the updating and does nothing.

Apart from Downloading IE11 from the Microsoft sight nothing else updates. laptop is sluggish and struggles to cope with little things.

tried one of the Microsoft fix its which repaired 3 things but still will not download updates.

probably something simple any ideas welcome.

  Govan1x 12:47 21 Aug 2016

Microsoft Site that should have said.

  robin_x 13:08 21 Aug 2016

Try How to Update Windows 7 All at Once with Microsoft’s Convenience Rollup

Also, Find 50202 (MicrosoftFixit50202.msi) 'solution' on this page -

click here

  Govan1x 19:43 21 Aug 2016

robin_x no luck with any of those nothing actually got downloaded just a small box opens and searches for updates.

Much the sme as Windows updates and both of them as slow as each other. But will keep looking.

I can download security programs etc but just cannot download windows updates.

  Fruit Bat /\0/\ 20:29 21 Aug 2016
Answer
  Govan1x 09:05 22 Aug 2016

Nothing seems to work but found this which seems to be the main problem.Anyone an idea as how to fix it.

0x8024001E

WUESERVICE_STOP

Operation did not complete because the service or system was being shut down.

  Govan1x 09:36 22 Aug 2016

Fruit Bat /\0/\and robin_x none of those updates will not download Everyone will say Only one instance of Wusa.exe is allowed to to run. Thats what I get when trying to download and run them.

Also got Service registration is missing or corrupt.

So just googling for 0x8024001e fixes at the moment and running malwarebytes just to make sure there are no Virus's

When I go to windows update it says Most recent check for updates Never and updates were installed never. Even though I have tried running it many times.

  Govan1x 14:37 22 Aug 2016

sfc /scannow finds files it cannot repair.So not sure what the next step is. On W8 0r w10 it would have been able to fix but not so on W7

malwarebytes came up wit 5pups which I removed so not sure if that was the cause or not. Will try another chkdsk as I let it run yesterday when I was out and was not sure if there were any problems.

  robin_x 16:25 22 Aug 2016

You can make a Repair Install (In-place upgrade) from the MS W7 ISO file. It will keep Files, Folders and Apps and some settings.

Use Produkey and/or License key label, on bottom of laptop or in battery compartment and write down the License key legibly (I guess not necessary from Samsung DVD)

=-=-=-=-=

Install WinCDemu. Right-click downloaded ISO and Mount it with Restart checkbox ticked

Setup.exe on the ISO should run when you double click the new virtual drive in File explorer. Or just double-click Setup.exe directly.

=-=-=-=-=

Clean W10 Installs can be made from a blank DVD or spare USB Flash burned with the ISO.

Right click ISO and 'Burn disc image' to make a DVD

Use Rufus to burn USB

  robin_x 16:27 22 Aug 2016
  Govan1x 18:57 22 Aug 2016

Ok will get back to you shortly but found a new program that fixes files that sfc /scannow cant. Unfortunately it was unable to help but shows where the problem is.

AutoAnalysis:: CORRUPT: C:\Windows\winsxs\amd64netfx35linq-csharp31bf3856ad364e356.1.7601.17514none_7551b4792ac9630d\csc.exe CORRUPT: C:\Windows\winsxs\amd64netfx35linq-microsoft.build.tasks.v3.531bf3856ad364e356.1.7601.17514none_5077bea082d2585e\Microsoft.Build.Tasks.v3.5.dll

Not got a clue if there is any way of fixing those without doing a system repair,

Anyone have any idea.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Google Stadia review

When 12 countries take on the same brief in a globalised world

Best Apple tech gifts for Christmas 2019

Les meilleures imprimantes (2019)