LANDCRUISER 14:13 08 Aug 2009

Hi all,i have run into a problem,when i try to delete anything i get a symbol from windows installer saying the feature you are trying to use is on a network resource thats is unavailable,click ok to try again or enter an alternate path to a folder containing the instalation package acro read msi in the box below,where do i find acro read msi,hope you can help

  sunnystaines 15:06 08 Aug 2009

have you tried this free download

click here

  LANDCRUISER 11:19 10 Aug 2009

hi,thanks for your reply,i tried revo but it did not work & ive downloaded unlocker but cannot get it to come up at all,i dont know if norton is blocking it

  sunnystaines 12:05 10 Aug 2009

if norton is blocking it go into the firewall setting and give it "allow"

  LANDCRUISER 23:08 11 Aug 2009

hi there,norton is not blocking it just found out how it works

  LANDCRUISER 23:39 11 Aug 2009

manage to remove it but when i try to install a new copy its still asking me where the network resource is,what do they mean,what is it that im looking for

  sunnystaines 10:27 12 Aug 2009

might be related to .net framework have you read this article

click here

the web is full of this error re different software that will not install etc most relate to .net framework. You might need to delete it and reinstall in case its corrupted its reg keys somehow.

  LANDCRUISER 17:20 12 Aug 2009

when into add remove section & it gave me option to remove or repair so i tryed a repair,i did have some problems some time ago it came up as norton framework stopped & i contacted norton & had repair done by them, the framwork shows as 3.5 sp1 do not know where this came from maybe norton

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Huawei Mate 30 Pro Review: Hands-on

Fred Deakin on creating the artwork for his sci-fi rock opera The Lasters

Best iOS 13 features: What does iOS 13 do

Les meilleures enceintes connectées avec écran tactile (2019)