RAM upgrade. Cannot now access some web sites.

  miniwatt 21:58 02 Jan 2010

Since installing two new additional 1Gb. memory cards to my Acer Aspire 1100 desktop,(running on Vista Basic),now up to 2.5Gb RAM, I find I cannot access some sites,eg."Screwfix", although generally, the computer runs much better and faster now.

Has anybody got any ideas as to what I need to do to get over this?


  miniwatt 12:18 06 Jan 2010

Sorry don't know what a Browser Cache is it Internet Explorer?.

Trying to find out if router set is to 1492.

Also having trouble with Symantec LU1803 live-updates coming back as "failed while getting up-dates due to internal error". Have been trying for a month on that one.


  Woolwell 14:01 06 Jan 2010

Assuming Internet Explorer - go to Tools - Internet Options and on the Genral tab under browsing history click on delete and then make sure temporary internet files is checked and then click on delete.

  User-1229748 20:04 06 Jan 2010

to get to router settings open internet explorer and in the address bar type and then hit enter.default is then "admin" and "password" then go to wan setup and change mtu to 1492 and hit apply and log out.if no joy with 1492 then try 1400 or 1458

  miniwatt 10:39 09 Jan 2010

Thanks very much smackheadz. Done it at last!. Managed to set my MTU setting to 1400 and that did the trick.

Tried the other day, but couldn't get to the site to do the resetting.

Was on the point of giving up, but luckily I gave it another go. Can get Screwfix,& EDF now. Not tried the other sites yet, but hope it should be fine now.

Thanks, miniwatt.

  User-1229748 11:24 09 Jan 2010

glad it worked for you :o)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

Creative studio Omnibus' brand identity for We Said Enough fights back against sexual misconduct

WWDC history: Apple's product launches since 2005

Espace de stockage : comment libérer de la mémoire sur votre iPhone ?