RAM upgrade. Cannot now access some web sites.

  miniwatt 21:58 02 Jan 2010

Since installing two new additional 1Gb. memory cards to my Acer Aspire 1100 desktop,(running on Vista Basic),now up to 2.5Gb RAM, I find I cannot access some sites,eg."Screwfix", although generally, the computer runs much better and faster now.

Has anybody got any ideas as to what I need to do to get over this?


  mooly 07:40 03 Jan 2010

Can't see this related at all to the RAM.

Try this from an "elevated command prompt" as I find this often solves odd site access issues.

Type cmd.exe in to the run box and then right click cmd.exe and select run as admin.

Then type exactly noting spaces, ipconfig /flushdns and press enter.

This will flush the DNS cache.

Then type, net stop dnscache and press enter.

Then type, net start dnscache and press enter.

Close the window and see if OK

  User-1229748 23:31 03 Jan 2010

who is your internet service provider and what modem/router are you using?

  miniwatt 10:22 04 Jan 2010

My ISP is AOL and am using a Netgear router with ethernet direct wire connection to desk-top. Bought the wireless set-up, as that was the only way I could get the new computer on-line.(Unable to get hold of a modem at the time that would work on Vista. Had XP before.) The wireless router will be useful if I get a lap-top of course.

Will try and resolve problem using first reply.

Hope to upgrade to Vist Home Premium eventually. Have I enough RAM for that? Anything else that I would have to upgrade?



  mooly 13:05 04 Jan 2010

Have you fixed the site access issues ?

2.5gb is plenty... and something occured to me, 2.5gb, that's a strange number. The Acer might use memory in a dual channel mode and using two matched 1gb modules might be better. 2gb and Vista works well.
I can't see that being related to your present problem though... but you do say "since installing"

If you have no luck is it easy to go back to how it was originally to test.

  Peter 18:09 04 Jan 2010


As your problem might be related to the installed memory you could try removing the original 512MB and just install the two 1GB sticks in place of the original 512MB memory. Perhaps your Acer Aspire 1100 desktop has a 2GB limit on installed memory or restrictions on how it can be installed. Do you have access to the mother board manual to check how memory should be installed?


  User-1229748 18:29 04 Jan 2010

it could be your mtu settings.i'll see if i can find out what your mtu should be with aol.you could phone aol and they will go thru your router settings with you

  mrwoowoo 19:41 04 Jan 2010

I'm with AOL also. Your MTU setting should be 1492 if you want to try smackheadz advice .
On your Netgear router web page, you will find it under WAN setup.

  miniwatt 09:10 05 Jan 2010

Thanks for the replies. The Acer had just 512 Mb RAM fitted from new,("not enough for Vista" I was told).Going on to "Crucials" site, they gave me a scan and suggested what up-grades my computer would take, (think they said up to 8Gb).I bought two 1GB cards and popped them in. The difficulty/impossibility, of accessing some websits, "Crucial" included, started straight away after the up-grade.

The computer was very slow before the upgrade, and sometimes wouldn't work at all. It is much better now, and faster, as you would expect.

Really can't see why only a few sites are affected, most some up in a second or two. I will try removing the original 512 card, leaving the two new 1GB ones where they are.

Thanks for advice.


  miniwatt 10:48 05 Jan 2010

Further to my last post, tried going back to just 512Mb RAM, result a very slow computer, but still not able to access those web sites. Problem must be elsewhere.

Guess it must be the router, and disconnection of ethernet cable somehow upset it?


  Woolwell 10:40 06 Jan 2010

Have you cleared your browser cache? Which browser are you using?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?