Problems with Windows 10 Update

  davidmball9 16:54 03 Mar 2018
Locked

Here we go again. I seem to be one of the unlucky ones with Windows 10 updates. After having problems on my laptop, which I only solved by reloading windows, I disabled updates on my desktop until I had obtained imaging software and taken an image of my C:drive. Having done that I re-enabled updates, but when I searched it said no updates were available, despite me having Win 10 version 1703 rather than the current 1709, I left it a few days and it finally found updates. When I started the update process, it got so far and then I got an screen saying there was a problem and I needed to manually restart my computer. I did this and I got another error message saying that updates could not be completed and it was rolling back to previous version, which thankfully, it did. There was also some other information that stated some sort a kernel error. The event log says “Installation Failure: Windows failed to install the following update with error 0x800F0845: 2018-02 Cumulative Update for Windows 10 Version 1703 for x64-based Systems (KB4074592).” From What I can gleam from the web there appears to be issues with updates to AMD based computers, but I have an intel i3 processor, so not sure what the problem is. I can't find any error info on the web specifically for my applied update. I did run a check disc on my C; drive on restart and it immediately said 100% checked and OK. Any one else had this problem and is there a work around?

  Fruit Bat /\0/\ 19:01 10 Mar 2018

disconnect from internet

disable your antivrus

insert the windows usb you made and run it - select upgrade

this should stop the sysprep problem.

  davidmball9 00:45 11 Mar 2018

So, I tried disc cleanup twice and disabled my anti-virus and that did not work. I then tried clean boot. After disabling all the the services in config manager, I then disabled the start up items in task manager. When I came to close system config, it just stalled, with the spinning timer symbol. Left it 1/2 hour but nothing happened, so I shut down pc manually. On restart I checked and all items were disabled but update still did not work. I then tried safe mode, but it would not run any of the update files I had. In the process I got another error code 0x80072742, but no information with it. That's it, I have had enough. I have disabled auto updates and will run with my current version for a while and see if Microsoft release another update that might work. I suspect that eventually I will have to reload windows afresh and all my apps again to solve this - as I did with my laptop. It does seem that there is a problem arising from the free upgrade to Win 10 as I have had issues - albeit different ones - on both my machines.

  beeuuem~2 01:53 11 Mar 2018

Perhaps running the update trouble shooter might help click here

  davidmball9 12:53 11 Mar 2018

Fruitbat, I had posted my last entry before reading yours (comes of not refreshing the page). I gave it one more go and followed your instructions and booted from the USB stick. It still would not let me upgrade through that route (maybe it only works with an earler version of windows on the PC?) but I rebooted from the PC system and then ran setup on the USB version. Lo and behold it worked! I had anti-virus disabled during my last lot of failed attempts, but still had my internet connection open, so not sure why this made a difference. Anyway, thanks very much for the tip. It has saved me a lot of hassle. I find it somewhat ironic that to install what is largely a security update, thta one has to disable the PC security.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Mi Mix 3 5G UK Release Date, Price & Specification

The true inspiration behind Mr. Mime in Detective Pikachu - and why it's so hard to keep Pokémon…

WWDC 2019 dates and what to expect

Les meilleurs ordinateurs portables (2019)