Problems with Win 7 laptop (RAM and slow boot/slow in general)

  inversions 19:27 10 Oct 2013

New to the forum. My usual tech forum has been off line since early yesterday evening so I thought I'd try here as I am pulling my hair out a little.

I've a laptop I'm trying to do up to sell. Hardly used it for a while as I have a slightly better one.

I was trying to sell it with WinXp 32 bit on it and then discovered that support ends for that soon. It ran fine with XP btw. Anyway, I got a genuine but cheap Win7 Pro SP1 64bit disc with unused COA from a seller on Amazon. It installed fine but I didn't finish the drivers install or updates, just checked that the COA would be verified. And it was fine.

Then I turned it on to finish it off and it started misbehaving. I ran memory and hard drive diags and the hard drive was on the blink. So I stuck in the drive from my newer laptop and formatted and fresh installed. No problems.

Went through all the updates and driver installs. And at then end of it the machine was painfully slow. I think its a driver issue and will play around a bit before I ask more about that. But when I was trying to find the problem I noticed that when in windows it reports that the installed memory is 4.00GB and then in brackets it says usable memory is only 2.98Gb. It says this whether I tell the BIOS to use 128 or 256 for the graphics. Googling I found a bit of advice to go into msconfig and then to the advanced boot options and make sure a check box called 'Maximum memory' was unchecked. I did this but on every reboot it rechecks.

The main BIOS screen reports the memory thus: -System Memory: 633 KB -Extended Memory: 3965 MB The Advanced options have one option relevant to the graphics and memory and that is simply to choose 128Mb or 256mb (obviously this would reduce the main memory available to the OS.)

The laptops spec, as reported by CPUZ: CPU: Intel Celeron T3000 Dual Core @ 1.8Ghz Mainboard: Clevo M7xOS. Chipset SiS 672, Southbridge: SiS 968. Memory: DDR2 Single channel 4096

I'd like to try and solve this missing memory issue first as there is no way a 64bit OS should fail to use 4Gb of RAM if it is working properly. At least as far as I know! Of course it could be some problem with the BIOS.

By the way, there are no BIOS updates for it that I have ever been able to find and the only change from the original machine is the harddrive and DVDRW drive. Both the originals failed and have been replaced.

Any help is much appreciated.

  inversions 11:54 11 Oct 2013

Well, I've been playing with the settings in msconfig. I seem to have partially solved the memory issue and got the startup time down a bit.

In msconfig I used selective startup with load system services and load startup items checked and use original boot config unchecked. In the advanced boot options I was then able to uncheck the max memory box and it then stays unchecked on reboot. Windows now reports 4.00gb installed memory and 3.73gb usable, which is correct considering the graphics memory. Boot time from pressing the power button to log on screen is 45s.

As I was typing the above I was still playing around with the machine. I ran the Windows assessment and it hard locked when running the direct 3d aero assessment. I had to use the power button to power off. Restarted, boot time seemed too long but I didn't time it. Got into windows, checked the msconfig settings and they hadn't changed. Choose to shutdown. It said it was installing an update, which is daft because I have had the wifi turned off through all of this and the NIC is not plugged in! Timed it when I turned it back on and boot time up to 59s. Shut down again. Upon startup boot time now at 49s. I'm going slightly mad.

  inversions 11:59 11 Oct 2013

Well just in case anybody is interested I re ran the assessment and again in the aero assessment it crashed. This time however it just blacked screened. I'm sitting looking at it now. Its on but just a black screen. Very frustrating.

  inversions 13:59 11 Oct 2013

I've been letting it run updates and I've had two blue screens and the boot time, even when I've restarted it several times since I let it DL and install new updates has gone up to over a minute. Longest so far 1m30s and it was not configuring updates. Shortest 1m5s.

I'm just putting this up here for the sake of it now. I don't know how anybody can help!

I'm going to run some stress tests and then maybe some hdd diags. Again.

  Fruit Bat /\0/\ 14:15 11 Oct 2013

Make / model of laptop?

Do you have the correct Windows 7 drivers for for the hardware in the laptop?

  inversions 15:22 11 Oct 2013

Clevo M76S but you won't find Clevo even having that on there website. I bought it as an unbranded machine and only found out it was a Clevo because thats what is on the label on the bottom of it. And CPUZ reports it as such.

Yes, I've only installed the SiS chipset driver. This is for W7 64bit as in info from SiS site and also checked Major Geeks. Same driver, same support list: W7 64bit (and others). One thing I was surprised by is that the SiS Tray software that was bundled with the driver is 32 bit but it runs. Boot time lower with it installed than not.

  inversions 16:37 11 Oct 2013

Just another update.

Booted into a HDD diagnostic and it passed a full test fine.

Ran Prime95 stress test and it fell over straight away. Something very wrong.

Am going to install WinXP on an ancient 40gb laptop hdd I have lying around and make sure it works great with that. Would try Linux but SiS chipsets not supported.

  inversions 09:33 12 Oct 2013

I'm going to stop posting about this machine now as I'm too busy with other stuff to keep playing with it.

However I am subscribing to the thread so I will get an email if anyone comes up with anything.

I'm now fairly sure that some W7 64 update is causing a with the hardware. So I am hoping to find someone who has successfully installed W7 64 bit on a similar machine with the Chipset SiS 672 and SiS 968.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Huawei MateBook X Pro review

8 digital brands that designed custom typefaces to save millions

How to speed up a slow Mac

Comment résoudre des problèmes d’impressions ?