Problem - where has my saved file gone in windows?

  znord737 14:40 28 Oct 2015
Locked

1.Undertook a clean re-install of Windows 7 - no problems went like a charm. 2.I had saved all my documents,pictures,drivers etc on to a usb flash drive. When I had done that I checked to see that they were actually there. 3.When I downloaded all the saved data from my flash drive There was only one file missing and that was one containing all my passwords. The passwords were saved in a word document and as the location was some 75% down the list I am at a loss to know where it has gone or how can I get it back? any assistance much appreciated znord737

  tullie 14:45 28 Oct 2015

Isent it still on your flash drive?

  znord737 18:04 28 Oct 2015

Message for Tuille I have had a look at the flash drive just now Everything is shown in alphabetic sequence until one gets to "P" Passwords and nothing is shown. I did a highlight of all the material I wanted to copy from my docs folder and copied/dragged it across to the flash drive. It all copied then . To be sure I closed down the flash drive and my docs folder and reopened the flash drive to be doubly sure that everything was there and it was .

When I came to insert my docs on the reinstalled win 7 everything copied across ok and I went on to some other tasks.

Some 24 hourslater I went to access all my password info in my docs and lo and behold it had gone !

The only thing I can think of is that I may have just unplugged the Flash Drive without going through the procedure of safe ejection. I have read of circumstances where just pulling out the flash drive without going through the procedure for safe removal can lead to loss of data?

Anyway I wonder if I ran the recuvva programme on the flash drive whether there is a chance I could get the data back? what do you think? znord737

  tullie 19:18 28 Oct 2015

Yes,try Recuva

  znord737 01:20 29 Oct 2015

For Tullie Thanks your input and suggestions , much appreciated. Tried Recuvva without any success. That file is just not there. I am baffled as to when I copy across 20 sequential files to my memory stick file number 15 is not there . Think I will have to Google this and find out why this has happened. Thanks again your help Znord737

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Officially Launches In The UK

Artists FriendsWithYou reimagine Snoopy and Charlie Brown for a Peanuts London takeover

iPad Pro 12.9in (2018) review

Les meilleurs smartphones chinois disponibles en France