Problem with network access on new machine

  alanrwood 18:48 27 Sep 2016
Locked

I had a 10 machine network at home all networked together in Win 10 fully updated. None of the machines had a login password, as they are all in my home and used by myself and my wife. No login passwords are required. I have just purchased another laptop to replace my wife's main machine and I have installed Win 10 and fully updated it. Unfortunately I can not get it to network properly. I have edited the Registry HKLM\System\ControlSet001\Control\LSA to add "LimitBlankPasswordUse=0. I have also changed the network properties to "not require Password".

I have shared all the drives to give full control over each for everyone.

This has always worked before but now I can not access the files on any of the other networked machines or access the files on the new laptop from any other machine.

I seem to remember reading somewhere a couple of months ago that the Anniversary Update was going to be strengthened so that a password needs to be used. Can anyone confirm this and point me to the info. I have looked on Google but can't find anything.

Any suggestions gratefully received.

  hssutton 10:24 28 Sep 2016

I'm on build 14391, several updates since the anniversary update although I had a lot of trouble creating my home network passwords where not required. My problem was that my main PC would not allow networking,just came up with the message "Homegroup Cannot Be Set Up in Windows 10". My other PC same build did not have this problem. This was solved by following the instructions on the following site Home network

  alanrwood 10:51 28 Sep 2016

Thanks for the reply. The link you gave is mainly to do with setting up a homegroup which I do not have or want. I have in fact disabled homegroup listener and sender in Windows Services exactly as I have done on all the other machines on the network and they all connect with each other. Also the troublesome new laptop will access the files on the networked NAS Box.

  Burn-it 19:22 28 Sep 2016

I suspect the update does force a password. Have you tried a null or blank password.

  alanrwood 20:36 28 Sep 2016

Hi

Yes that is what all my machines use (or don't use to be accurate)

  alanrwood 12:06 29 Sep 2016

Hi

Need to put this on hold as I found that the laptop would not charge so it has gone back for a replacement, due tomorrow.

  alanrwood 18:49 30 Sep 2016

It arrived on time (good old DPD again) so will look at it over the weekend

  alanrwood 15:38 02 Oct 2016

Still same problem but on this occasion I disconnected the ethernet cable so it could not update itself so it was not the AU that was causing the problem.

Anybody and ideas, I am stumped ?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

How to Watch Honor 20 Launch Live Stream

The Best Game of Thrones creative projects inspired by the hit show

MacBook keyboard issues and other problems

Comment télécharger des films sur un iPad sans utiliser iTunes ?