Please help I have installed a new Software program(Serif DPX5)

  ScattyMuse 20:45 16 Feb 2013

but I cannot find my cursor!

  ScattyMuse 20:50 16 Feb 2013

Forgot to say this is a Brand New Toshiba laptop so is the first program I have installed. it is the only reason I bought the Laptop as my old one was too slow(bought in circa 2002-3) usually run my Mac which is where I am now as I can't bliddy find the cursor so I can't even minimise the program!

  ScattyMuse 22:45 16 Feb 2013

I pressed the windows key, it took me back to the start pages, sorry very unfamiliar with this, I have only used XP before.

Serif opened, then I pressed the window key again and it took up only half the screen, then some voice software started there was no exit /close down key but the voice said it would shut down the computer in 2 hours so I am leaving it to do that as it installed an update to some software( Possibly the Serif one as I did download patches to that) I should have restarted on install but forgot.

Will see what happens tomorrow, Hoping I don;t have to do a sys restore this early on getting the laptop. only had it 2 weeks.

thanks Scatty!

  rdave13 00:08 17 Feb 2013

It's not a touch-screen laptop by any chance?

The two hour warning is for Windows updates usually.

  ScattyMuse 09:22 17 Feb 2013

no, not touch screen as far as I can tell, it was just a £300.00 laptop> Toshiba Satellite L850D, after the restart I found the cursor on the first page but when opening the Serif program it has disappeared again. then I used the window key to go back to the menu page? managed to open Settings but still no cursor showing. I says V1.00.0002.32002!

Now not even the arrow keys seem to work! :-(

I pressed CTRL ALT DEL and task manager came up, two choices Browser(I downloaded Firefox as my browser of choice< and Toshiba System settings, I can only use the arrow keys to swap between these 2 NOTHING else, cannot even choose 'end task' or 'more details'

OK pressed the window key WHICH worked and took me back to the menu page! If I had known how difficult this would have been I would not have bought a WIN8 machine BUT there were no others available. at least in my fairly limited search online or in store,Having now purchased the DPX5 software especially I cannot seem to use anything! I need to get some work out for Tuesday so looks like I will have to go back to my old lappie and do it on there. Thankfully I have not yet wiped it before passing to my grandson for him to use at work.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator Charles Williams on how to create magazines and book covers

iMac Pro review

Les meilleures prises CPL (2018)