pc stopped connecting to internet "Limited Access"

  QuoSpurs 10:29 23 Aug 2016
Locked

My wife has a Windows 7 pc. All worked fine on weekend but when she put it on yesterday it wouldn't let her connect to the internet. There was like a gold star over the internet sign in the bottom right corner and when clicked on this is say "Limited Access". However when looked at the settings it said connected. Tried to sort it out but get a message "The Diagnostics Policy Service is not running" Can anyone help me sort this out so my wife can use her pc online again. Thank you in advance for any help/advise. She doesn't want to loose certain programmes on the pc as got items within she uses most days for her crafting service.

  QuoSpurs 10:37 23 Aug 2016

looked for a Restore Point and for some reason there are not any even though we had it on ?

  Jollyjohn 11:31 23 Aug 2016

Re boot the router On PC Right click on Internet sign and open Network and sharing centre Towards top, under map, there is "connect or disconnect" try disconnecting and reconnecting.

  QuoSpurs 11:58 23 Aug 2016

JollyJohn. Thank you but not worked just disconnecting then connecting again even using icons in tray bottom right just says can't connect but when look at settings again show connecting. Did notice in network share centre is says at top "dependency service or group failed to start"

  Jollyjohn 12:35 23 Aug 2016

Have a look at the answers here click here Go to the 2nd answer, from Microsoft forum moderator, and try method 1. If that doesnt work, skip to method 3

  wee eddie 13:58 23 Aug 2016

Reboot everything, this includes your PC, Router and any Home-plugs that might be between you and the outside world > Then turn off at the mains and unplug all of them > Wait 10 to 20 minutes > Plug the whole lot back in and turn everything on again > I know that it's not very technical, or scientific for that matter, but, it is the most consistently successful solution to such problems!

  Burn-it 17:08 23 Aug 2016

I can't count the number of times I've spent most of the night trying to get networking to work; only to give up and go to bed. The next day everything is working fine when I turn it back on. As hinted at above, many network devices have a small amount of command memory and only when cold started after some time is that refreshed.

  QuoSpurs 18:29 23 Aug 2016

We tried all above but nothing worked, however we then went deeper into the click from jollyjohn and found more things to try ending with one saying :-

net localgroup Administrators /add networkservice press enter then type: net localgroup Administrators /add localservice press enter then type: exit press enter and restart your computer

Thank you everyone for your help and hope if anyone has same problem they carry on with the things mentioned and try each one as hopefully like us your get yours fixed as well. Again Thank You

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Call of Duty: Modern Warfare preview

Nexus Studios on how to make the perfect animation showreel and portfolio

Apple TV streaming service: what, where, when and how much

Apple Watch Series 5 : date de sortie, prix et autres rumeurs