Nvidia NF4 Sata Update 15/05/07

  maanse 23:37 21 May 2007

Has anyone downloaded and successfully managed to access a SATA drive from Vista Home Prem using this new update??

I seem to have lost the ability to do so since installing update.

System Setup:-

Asus A8n-E NF4 Mobo
1x 160Gb Ide HDD
1x 250Gb Sata Hdd (slave)

Up untill installing this update i had full access to the SATA drive now it keeps askin me to update the drivers - I have tried installing all versions of NF4 Forceware drivers but still cannot access it.

Also since installing update i keep being asked for Drivers for my Sony CD-RW (IDE).

If any one knows a way around this issue please help......

Thanks in advance.

  User-312386 05:09 22 May 2007

Try removing the SATA (unplug the cable)

Re-boot the system.

Now turn the computer off and re-connect the SATA drive

  maanse 09:26 22 May 2007

I have already tried that. When vista boots back up it it asks me for a driver for what is now known as a Western Digi SCSI HDD..... i cannot find (nor can windows) a driver for this device.

It is getting very desperate now..... Almost to the point where i revert back to XP.....

  SteveWH 16:43 22 May 2007

A while ago I loaded a SATA update from Nvidea and had problems I simply did a system restore to before the update can you do this?

  maanse 20:23 22 May 2007

I have tried to do a system restore but get the following error message:-
System restore did not complete successfully. Your computer system files and settings were not changed.

Windows cannot create a shadow copy due to internal error in other system components. For more information view the event log. (0x81000109)

You might want to try system restore again and choose a different restore point.

I have tried using all restore points for the last month and some random ones from before that but i always get the same error.

  SteveWH 23:03 22 May 2007

What a pain just when you really need it do you have an option in device manager to roll back the driver?

  maanse 00:04 23 May 2007

I have figured out that i can use the system resture feature but only when i uninstall the 2 devices from control panel then run restore from within safemode....

Another problem arises then tho - Windows update wont work. It gives error code 80245003

What a pain....

Incase anyone is interested tho i have solved that issue by renaming the 'Wuredir' folder located in c:\windows\softwaredistribution\ . This then recreates the folder which allows windows update to run in my case minus the nvidia driver update.

Thanks for the help anyway steveWH.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

How Social Media has Propelled Political Graphic Design and Art in the Last Decade

The best kids apps for iPhone & iPad 2018

HomePod d’Apple : date de sortie, prix et fiche technique