Hot Topics

No sound after driver updates.

  Lewie 14:20 31 Mar 2020

Hi all. I stupidly used Driver 'Easy' to update several drivers. After installing the latest sound card driver for my Creative SB X-Fi card no sound was heard. I've tried uninstalling etc, no joy. When I go in to 'Manage audio devices' I can click on any tab except the 'recording' tab. It then 'hangs'. I use task manager to shut it down and get the message "Windows Shell Common DLL is not responding"

The problem details are thus

Description: A problem caused this program to stop interacting with Windows.

Problem signature: Problem Event Name: AppHangB1 Application Name: shell32.dll Application Version: 6.1.7601.23806 Application Timestamp: 591331f3 Hang Signature: 8701 Hang Type: 22528 OS Version: 6.1.7601.2.1.0.256.1 Locale ID: 2057 Additional Hang Signature 1: 8701579a6fb10e5d0065e1f36c8dcf91 Additional Hang Signature 2: 6c5e Additional Hang Signature 3: 6c5ef7fd43455b1ace2cb9fa4a881a13 Additional Hang Signature 4: ce77 Additional Hang Signature 5: ce7782e0cbece0b7628085844adf733a Additional Hang Signature 6: 889e Additional Hang Signature 7: 889e90eb54959abf32db3058009f1681

Any clues?

Ta

  Fruit Bat /\0/\ 09:51 02 Apr 2020

SS

Forgotten all about system restore since using win 10 and the way windows switches it off during big updates :0)

  Lewie 15:20 03 Apr 2020

Tried the earliest sys restore but no joy.

Not enough space allocated I guess.

The reason for driver updates was that I was trying to upgrade to 10 and got an error which stated it was likely driver issues.

I'll take a look at the SFC via DVD.

Cheers

  wee eddie 17:18 03 Apr 2020

My solution would be to purchase a copy of Windows 10, which is on offer at £30 from Computeractive at the moment

  Lewie 17:42 04 Apr 2020

Not a bad offer.

Bit annoying though as when you use the ISO to upgrade you get a digital activation for free, which, apparently, is still working.

  Lewie 18:00 04 Apr 2020

Used downloaded ISO of 7 to perform an upgrade.

Since then been able to run sfc /scannow

No issues but still no sound

  Lewie 13:45 05 Apr 2020

I have sound at last.

Uninstalled everything I could find Creative wise.

Uninstalled card ticking remove driver software box (I think that is the crucial bit), and a different driver installed on restart.

Using Driver 'Easy' cuased such a mess. Use it at your rperil.

Thanks for the replies/advice etc.

What is Markdown?

Markdown lets you add more formatting to your post. Simply type in your post and it will display as written.

If you wish to add bold or italic characters, add a hyperlink to another website, a heading or a horizontal line, simply use the relevent icons above the text input field.

A preview of your post will appear in the grey box below. If you make a change and you're not happy, simply press the back arrow icon to undo.

Post a Reply

4500

1x1 pixel
Elsewhere on IDG sites

7 ways Alexa can make lockdown more bearable

Facebook Shops: How and when can I sell on Facebook and Instagram?

Different Think: Why Apple needs to stop being so cheap

Confidentialité : comment bloquer les pubs et empêcher les annonceurs de vous suivre ?