No operating system available.

  Lindseydexter 20:48 28 Nov 2011

Two other laptops in my house are not working. One of them is a Windows Vista Home Basic. When it got a virus on it we gave it to a family friend and they fixed it for us. But as I installed Norton 360 from the CD, I ran scans to make sure that it wouldn't happen again. But as I left it for a few days I started it up and it came up with the logo of Windows which leads to the log in menu, which was 'zoomed in'. It had also came up with 'Please Wait' for about 20 - 30 seconds which had never happened before. There was no profiles available and it only had an 'Other User' profile which required the username and a password. But before it had got the virus, I did not have a password on my profile, so I tried various methods of fixing it. I restarted the laptop and as soon as it was turned on I clicked F12 repeatedly. But that didn't work. But when I went onto the Bios menu I entered a password a long time before, and I have forgotten it. I have entered so many but none of them have worked. It also said that there was no operating system available, so I am not sure what to do next.

Would you be able to help?

  difarn 17:32 29 Nov 2011


Do you have your Vista installation disc? If so I would recommend a clean install.

  Lindseydexter 14:40 30 Nov 2011

I do not have a Vista installation disc. So what will I do?

  difarn 19:30 30 Nov 2011

Was it fixed and working before you installed Norton 360? If so you could try their helpline.

I am rather afraid that the only way forward here probably is to purchase another copy. May be worth ringing Microsoft support saying you need to do a re-install but that the Vista came pre-installed and you do not have the disc. If you are the original owner of the laptop Vista will be registered to you - the product key should be on the bottom of your laptop. They may be able to help you.

There are other free operating systems available but they are not Windows - Linux Ubuntu for example.

  proudfoot 15:16 14 Dec 2011

Do you have a hidden partition with a Factory Image on it. Read the instructions on the Bios screen on Startup and hit the relevant F Key.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

Wacom Cintiq Pro 24 and 32 review – hands-on

When is the next Apple event?

Qu’est-ce qu’Amazon Prime ?