Network icon has blue circle on start up

  martd7 12:48 23 Apr 2018
Answered

For about 3-4 minutes

Ive googled this but there seem hundreds of explanations as to why this problem persists,many of which relate to the anti virus programme being enabled in start up,i have disabled mine,Panda anti virus, but thats not made any difference,i would be grateful for some help here,the problem arose a few months back and I haven't been able to solve it

Windows 7 64bit,virgin media hub 3

  alanrwood 14:47 23 Apr 2018

During that period can you access the internet. This usually means that the computer is occupied in creating the connection.

  martd7 15:39 23 Apr 2018

Thanks for reply and no I cannot access the internet while the blue spinning circle is hovering over the network icon

  Govan1x 16:35 23 Apr 2018

Try the Virgin Forum as well. They can be very helpful but maybe a bit slow to answer. if you do not get any quick answers here try virgin as well.

Click here

  wee eddie 17:39 23 Apr 2018

The Blue Circle is telling you that, whatever you have just clicked on, is loading

  martd7 20:01 23 Apr 2018

Govan1x

Thanks been on there nothing really that sorts this out

Wee eddie

Not clicking on anything its when I turn the pc on the blue circle appears over the network connection

  wee eddie 23:38 23 Apr 2018

You've messed up you're network somehow and the PC is searching for it.

As I've just done ~ I've gone and lost the lot, including my NAS Drive which had dropped off the network ~ Solution is above my pay grade. So once I've tried a couple of things. I shall be asking questions ~ sometime tomorrow!

  martd7 11:45 24 Apr 2018

Wee Eddie

Good luck with that,I've not lost anything it's just the time it takes to connect and be usable

  wee eddie 13:38 24 Apr 2018

3 reboots later and my NAS Drive is back, Now all I have to do is to get shadow to recognise it

  martd7 17:45 25 Apr 2018

Anyone suggest anything else,i have rebooted the Virgin hub a few times that was Virgins advice,but no change

  Govan1x 10:01 26 Apr 2018

While this is happening is there any flashing lights on your superhub. Only the bottom light should be showing.

Are you connected by ethernet or wireless.

If your problem continues get back on to VM and tell them you want an Engineer out as you are fed up having this problem. Also to high a signal or to low a signal coming in will also affect the signal. Hence Engineer to check it out.

If you have not got Malwarebytes I would download and run that just to be on the safe side and see if it finds any problems.

That should give you things to try till someone can come up with better information.

Not that it matters that much but you can go into your Network and internet settings write them down when the system is working properly then remove the automatic settings and add them manually. That way they will not change.

Now just something to try . Turn off your computer then use the switch on the back of it to turn the power off. Hold the start button in for 30 seconds then switch the power back on. Should have said it will run temporary once you have switched it on wait for that to stop first before switching it on properly.

Not saying it will fix the problem but worth a try. I am also with VM and my computer would not start without getting a black screen all of the time. That fixed that problem for me.

Have you tried clearing the DNS cache.

What is Markdown?

Markdown lets you add more formatting to your post. Simply type in your post and it will display as written.

If you wish to add bold or italic characters, add a hyperlink to another website, a heading or a horizontal line, simply use the relevent icons above the text input field.

A preview of your post will appear in the grey box below. If you make a change and you're not happy, simply press the back arrow icon to undo.

Post a Reply

4500

Elsewhere on IDG sites

HTC U12 Plus review: Hands-on

Best Android emulators for Mac

Comment utiliser l’Apple Store Éducation ?