My Computer on Desktop not opening properly

  midian 10:55 01 Dec 2015
Locked

MY old man is using XP (Keep telling him to upgrade to 7 or 10) He has just told me that when he clicks on the My Computer icon on Desktop, it opens to Windows Search instead. Any ideas?

  Govan1x 11:08 01 Dec 2015

Tell him to try opening it by pressing start and then clicking on my computer. That long since I used XP but I think that is the way it is normally done.

  Aitchbee 20:59 01 Dec 2015

Move mouse arrow over My Computer icon on the desktop screen - click Right-Mouse-Button - then select 'explore' from the drop-down-menu.

Sorry can't help with the search problem.

  Fruit Bat /\0/\ 11:06 02 Dec 2015

How soon we forget only been a couple of years since I moved on from XP and knew it really well :0) had to search the memory cells for this one.

Search instead of open folder

Torch instead of files appearing?

According to Microsoft, this behavior can occur when you open the Edit File Type dialog box for the Drive or File Folder registered file types.

Open a command prompt and typing the following:

regsvr32 /i shell32.dll

press enter, close command prompt.

or

Microsoft acknowledges that this is a problem in Knowledge Base article #321379 and offers the following fix:

  1. Start Registry Editor (Regedt32.exe).

  2. Locate and then click the Default value under the following keys in the registry if this problem occurs with folders: HKEYCLASSESROOT\Directory\shell If this problem occurs with drives: HKEYCLASSESROOT\Drive\shell

  3. Click Modify on the Edit menu.

  4. Type none in the Value data box, and then click OK.

  5. Quit Registry Editor.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Amazon slashes Echo Dot price to just £24.99 to kick off Black Friday

The 51 Best Free Typefaces Every Designer Should Have

Mac mini 2018 review

Les meilleurs écouteurs et casques audio (2018)